Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
Posts: 5
Registered: ‎04-02-2013
My Device: BB Z10
Accepted Solution

Yahoo imap/pop not working

Until this morning my business mail I have with yahoo was working fine. It stopped sending mails this morning saying the smtp server wasn't available. I tried putting the password a few times and then changed the password and finally gave up.

 

Then I deleted the account all together and tried to set it up again. Now it wont setup at all. It says the imap server is currently not available. I tried pop as well and the same response.

 

I tired every different way possible, using the default account setup where it uses rim.imap.yahoo.com and the advanced setting where I input the incoming and outgoing servers manually. Nothing seems to be working.

 

I thought it might be a problem with the service provider, but then all my other emails work just fine. 1 on gmail and 1 on comcast. Plus it was good until yesterday.

 

Any advice??

 

Thanks in advance

Regular Contributor
Posts: 52
Registered: ‎08-31-2011
My Device: Z10

Re: Yahoo imap/pop not working

Come on guys!!

Somebody please look into this, I have the same issue now for a few days, can not send!!

 

I gave up my own imap business emails and started using yahoo, and now yahoo won't work!!

 

I have 2 more days to return this phone....

New Contributor
Posts: 3
Registered: ‎05-15-2013
My Device: Z10

Re: Yahoo imap/pop not working

I had the same issue with yahoo small business mail.  I thought if I apdate the phone to os 10.1 it will fix my issue.  No luck after all.  So final I find the solution to the problem. 

 

See it below. 

 

 

On your Z10

1) delete the email account that is causing an issue

2) go to system  settings/accounts/add account/email,Calendar and Contacts./advance/pop

 

And type the following info 

Description "whatever you want"

Display name "whatever you want"

Username "your business email address example jsmith@yourdomain.com

Email Address "your business email address example jsmith@yourdomaine.com

Password "your password"

Server Address "pop.bizmail.yahoo.com

Port "995"

Use SSL on " make sure it is on on your yahoo account login to your yahoo account from your desktop to check.

SMTP username  "your business email address example jsmith@yourdomaine.com

SMTP Password "your password"

SMTP Server Address "smtp.bizmail.yahoo.com

Port "465"

SMTP Encryption SSL

Sync Interval "it is up to you"

Initial retrieval amount "30 days" 

 

Will work without any problem.  Worked for me and my two other partners.  

 

 

 

 

 

New Contributor
Posts: 5
Registered: ‎04-02-2013
My Device: BB Z10

Re: Yahoo imap/pop not working

Worked like a charm!  Many thanks.

New Contributor
Posts: 4
Registered: ‎10-29-2013
My Device: blackberry z10

Re: Yahoo imap/pop not working

mine is not a busines account,just an ordinary yahoo mail account,will this work?
Contributor
Posts: 36
Registered: ‎12-08-2010
My Device: Z10

Re: Yahoo imap/pop not working

I was struggling like you, tried all of the suggestions.  POP worked but all that did was get me email INCLUDING spam (POP isn't good at folder redirection so it delivers everything).  That wasn't going to work for me.

 

So after reading a bit, I logged into my Yahoo account from my PC.  I looked at my profile and I saw the the phone number associated with my account - while correct - was never "verified".  So it sat in an unverified state.

 

I used the tool to verify my  phone by having it send me a text message with a code number (you can choose to have the computer robot voice call you if you want instead).

 

Once I "verified" my phone number, on my Z10 i went under Accounts, New, Advanced, Yahoo, and simply added my username and password where needed.

 

IT FINALLY WORKED.

 

I don't know if "verifying" is new.  All of my issues came about after I updated to a new operating system version.

 

So the above is what worked for me and I have a feeliing if you log into you Yahoo account from you PC, then you may see the same, or some other piece of information that might be "off".  For example, if your birthdate isn't filled in (Yahoo likes to verify that you are over 13 years old).

 

Give it a try and see what you can find.

-Ron
(8800, 8310, 9700, 9800, 9810, 9900, Z10)