Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
JH64
Posts: 2
Registered: ‎02-13-2013
My Carrier: Rogers

Z 10 hotspot connection problems

I used my Z10 with hotspot function until I did the OS update beginning of March. After the update was installed, I was unable to reconnect my Hotspot, or the internet Tethering function to my service provider.

The symptom is that when I switch the Mobile hotspot on, the phone is "connecting" for almost a minute, and then gives the message that I need to check my network connections. All other connections are however fine and functional. I can browse, text, make calls, etc, therefore the connections are fine.

I called my service provider tech support, and they advised me to wipe the phone. I cannot believe that I need to wipe a month old phone. Rogers then referred me to Blackberry tech support, but they refuse to help since protocol was not followed! Apparently Rogers had to forward the call, and not give me the number to call.

Any other sensible advice from someone knowledgeable?

Please use plain text.
Elite I
Krypto
Posts: 6,656
Registered: ‎01-14-2009
My Carrier: Telus

Re: Z 10 hotspot connection problems

Hi JH64,

I just confirmed that this is working on my Z10 on the same OS version as you've got on Rogers, so it's not an OS version issue. As long as everything is set up and provisioned correctly on Roger's end, it sounds a bit like you may be dealing with a software issue. It is possible that something didn't update correctly during the OS update, causing a software conflict that is preventing your device from accessing the network correctly.

I know you don't want to do this, but I would recommend backing up your device and then reload the software. This will do a fresh installation of the OS to your device and will ensure that all of the files are loaded onto the device correctly. To do this, use BlackBerry Link to back up your device data, then reload the OS using the instructions in the following link:

http://supportforums.blackberry.com/t5/General-BlackBerry-10-Smartphone/How-to-Reload-your-Blackberr...

If you have any problems with the process, post back here and I'll help walk you through another set of instructions that should work.

I hope this info will help!

If you want to thank someone for their comment, do so by clicking the Thumbs Up icon.

If your issue is resolved, don't forget to click the Solution button on the resolution!

Please use plain text.
New Contributor
JH64
Posts: 2
Registered: ‎02-13-2013
My Carrier: Rogers

Re: Z 10 hotspot connection problems

Thank you Krypto

 

I will do it over the weekend, and make use of your offer if needed.

Please use plain text.
Elite I
Krypto
Posts: 6,656
Registered: ‎01-14-2009
My Carrier: Telus

Re: Z 10 hotspot connection problems

Sounds good, and if you do run into any issues and I'm not online, send me a private message via the forums here and I'll do my best to pop on ASAP.

If you want to thank someone for their comment, do so by clicking the Thumbs Up icon.

If your issue is resolved, don't forget to click the Solution button on the resolution!

Please use plain text.
Forums Advisor III
jerryg50
Posts: 1,164
Registered: ‎02-28-2009
My Carrier: BELL

Re: Z 10 hotspot connection problems

Sometimes with the updates some files may be disturbed in the process, and thus causing some issues. I have seen this before with mobile phones and tablets. I also had issues with phones were there was someting wrong with the restore data and it caused a fault condition.

 

Re-intall the OS using the Link software.  Before restoring your backup, test the phone to make sure the functions are working okay. If so, then manually set up your email accounts and get them working. Then test the features and email to make sure they are okay.

 

If everything is okay, then restore your backup. Use the feature to choose what you want to restore. Restore one criteria at a time. After each time, test the features again. 

 

The reason for all of this is to see if there is also a possiblity there could be an issue with the restore. 

 

 

Jerry G.
Please use plain text.
Elite I
Krypto
Posts: 6,656
Registered: ‎01-14-2009
My Carrier: Telus

Re: Z 10 hotspot connection problems

Thanks Jerry, that's the same as I posted above. The one catch is that you can't restore individual databases with BlackBerry 10, or at least not at this point, so that info won't really help.

:smileyhappy:

If you want to thank someone for their comment, do so by clicking the Thumbs Up icon.

If your issue is resolved, don't forget to click the Solution button on the resolution!

Please use plain text.