Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
PatrickLH
Posts: 8
Registered: ‎04-01-2013
My Device: Z10
Accepted Solution

Z10 Can Receive E-mails from POP Account But Cannot Send/Reply

I am getting seriously frustrated with the inability to send e-mail from this Z10 (bought on 3/28) through my POP account!

I have been able to set up and successfully send through a personal Gmail account but not my "work" POP account.  Everything I have read in forums and discussed with my IP and Verizon Wireless points to a bug in the BB10 software.  In BB7, even a POP account could be set up very simply and reliably.  That was the beauty of BB - simple and reliable e-mail.

I am getting nowhere trying to find a fix or workaround.  I reeeeeally wanted to believe that BB was back and that this would be a good phone for me, a BB fan (my third BB btw), but am just a day or two away from giving up and returning the thing.  What good is a BlackBerry if you can't send e-mails????  Please help!

BlackBerry Help - what is the fix???!!!!  I NEED IT TODAY!!!!!!!

Super Contributor
donb
Posts: 264
Registered: ‎05-24-2009
My Device: Z10

Re: Z10 Can Receive E-mails from POP Account But Cannot Send/Reply

make doubly sure that you are using the correct server ports and encryption.  my fix was i had to turn encryption off as it was on by default.  my old 9860 never had a problem with email configuration like the z10 does.

New Contributor
PatrickLH
Posts: 8
Registered: ‎04-01-2013
My Device: Z10

Re: Z10 Can Receive E-mails from POP Account But Cannot Send/Reply

I have tried with and without encryption as well as double checked ports.  In talking with both Verizon and my IP, they indicate it's a glitch in BB10 that will be fixed in a forthcoming update.  Someone from BB please read this, and either confirm when an update to fix this will be released or share what workaround there is.  Thanks!

Super Contributor
donb
Posts: 264
Registered: ‎05-24-2009
My Device: Z10

Re: Z10 Can Receive E-mails from POP Account But Cannot Send/Reply

Ok thanks for the information. My email has been actimg glitchy as well.
New Contributor
Koster
Posts: 4
Registered: ‎04-03-2013
My Device: Z10

Re: Z10 Can Receive E-mails from POP Account But Cannot Send/Reply

I have a similar problem. I have three email accounts and two work perfectly (a hosted server and a comcast). However, my Optonline email will not send out attachments or HTML when hitting Reply or Forward. The receiver sees the basic text response and the following (below). Optonline uses port 587 and i think POP, no SSL Optonline, BB and ATT are all looking at it, but no solution yet.

 

=p style="font-size: =itial; font-family: Calibri, 'Slate Pro', sans-serif; color: rgb(31, 73, 5); text-align: initial; background-color: rgb(255, 255, 255);">Sent from= BlackBerry Z10

=table width="100%" style="b�kground-color:white;border-spacing:0px;"> <td colspan="2" st= e="fon

New Contributor
PatrickLH
Posts: 8
Registered: ‎04-01-2013
My Device: Z10

Re: Z10 Can Receive E-mails from POP Account But Cannot Send/Reply

This is so frustrating.  Is there anyone from BlackBerry Help trolling this message board who can help????

Super Contributor
donb
Posts: 264
Registered: ‎05-24-2009
My Device: Z10

Re: Z10 Can Receive E-mails from POP Account But Cannot Send/Reply


PatrickLH wrote:

This is so frustrating.  Is there anyone from BlackBerry Help trolling this message board who can help????


has your email ever worked?  is it POP3 or?  who is your email service provider?

New Contributor
PatrickLH
Posts: 8
Registered: ‎04-01-2013
My Device: Z10

Re: Z10 Can Receive E-mails from POP Account But Cannot Send/Reply

Yes, Gmail works fine both inbound and outbound.  But my POP through Network Solutions works fine for inbound but not outbound.  All the advanced settings are per Network Solutions specs, and I have quadruple checked the password.  Outbound worked fine on my old BB running BB7 just a minute prior to firing up the new Z10 a week ago.  So, it's gotta be something with the BB10 software somehow....

New Member
aesjesse
Posts: 1
Registered: ‎04-04-2013
My Device: Z10

Re: Z10 Can Receive E-mails from POP Account But Cannot Send/Reply

I'm also with Network Solutions and am having the same problem.  I have spent the last 3 hours on a conference call between Blackberry support and Network Solutions support.  The outcome is that we are S*** Outta Luck until the next software update is made available.  When this is is dependent on your service provider.  

New Contributor
Koster
Posts: 4
Registered: ‎04-03-2013
My Device: Z10

Re: Z10 Can Receive E-mails from POP Account But Cannot Send/Reply

THANK YOU BLACKBERRY!  Just downloaded the software update for the Z10 (10.0.10.116) and my email now works perfectly.   I really like the phone, especially the HUB.   All good.