Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Forums Advisor III
drewread
Posts: 1,035
Registered: ‎02-07-2013
My Device: Z10

Re: Z10 Exchange 2003 - 300 MB Data usage in 7 hours

[ Edited ]

jeffreytoronto said:

"I also think it may relate to the phone downloading all attachments on every email as opposed to just email headers."


 

I can remember that exact issue happeing to a web hosting client of mine with their iPhone... while he was roaming in the US.  :smileywink: Ouch!

 

-: DrewRead :-
Can't find an app on Blackberry World yet? Tweet the developer and ask when they will #GetWithBB10 !!
"Like it" if you like it. :smileyhappy:
Please use plain text.
Contributor
adrenaline_x
Posts: 41
Registered: ‎04-13-2012
My Device: Iphone 4 - S3 - Z10 - PlayBook - Nexus 7

Re: Z10 Exchange 2003 - 300 MB Data usage in 7 hours

Downloading attachments shouldn't have this affect though when they are recieving about 30 emails aday and it drains without using it or getting emails but the activesync logs show activity every minutes and 20 or 30 times a minute.

 

its super fustrating as the other users don't have the issue.

 

Please use plain text.
Contributor
adrenaline_x
Posts: 41
Registered: ‎04-13-2012
My Device: Iphone 4 - S3 - Z10 - PlayBook - Nexus 7

Re: Z10 Exchange 2003 - 300 MB Data usage in 7 hours

if you turn off data for the phone then the battery stop draining.. But he might as well have a flip phone if he can't use "data"

 

:smileywink:

Please use plain text.
Contributor
nyland
Posts: 19
Registered: ‎02-26-2013
My Device: Z10

Re: Z10 Exchange 2003 - 300 MB Data usage in 7 hours

Sure. But it shows that the OS is not switching to wifi as it should.
Please use plain text.
Contributor
adrenaline_x
Posts: 41
Registered: ‎04-13-2012
My Device: Iphone 4 - S3 - Z10 - PlayBook - Nexus 7

Re: Z10 Exchange 2003 - 300 MB Data usage in 7 hours


nyland wrote:
Sure. But it shows that the OS is not switching to wifi as it should.

True.. But the battery is still going to drain regardless as the phone is communicating excessively with the exchange server, just not over the carrier network !

 

Please use plain text.
Contributor
adrenaline_x
Posts: 41
Registered: ‎04-13-2012
My Device: Iphone 4 - S3 - Z10 - PlayBook - Nexus 7

Re: Z10 Exchange 2003 - 300 MB Data usage in 7 hours


jeffreytoronto wrote:

 

Issue has also been posted on crackberry forum. 


can you post the link to crackberry so others that come across it can find it easily?

 

Please use plain text.
Contributor
nyland
Posts: 19
Registered: ‎02-26-2013
My Device: Z10

Re: Z10 Exchange 2003 - 300 MB Data usage in 7 hours

Not in my case. Battery is fine when connected to Exchange over wifi only.
Please use plain text.
Regular Contributor
Copes
Posts: 56
Registered: ‎02-22-2013
My Device: Blackberry Z10

Re: Z10 Exchange 2003 - 300 MB Data usage in 7 hours

I am seeing similar drain issues, but I am not connected to my work email through Microsoft exchange. I set it up through IMAP. Is it possible I am having a similar issue?

Please use plain text.
New Contributor
jeffreytoronto
Posts: 5
Registered: ‎11-02-2011
My Device: Playbook & 9900

Re: Z10 Exchange 2003 - 300 MB Data usage in 7 hours

Please use plain text.
Contributor
adrenaline_x
Posts: 41
Registered: ‎04-13-2012
My Device: Iphone 4 - S3 - Z10 - PlayBook - Nexus 7

Re: Z10 Exchange 2003 - 300 MB Data usage in 7 hours

i've spent part of the day trying to parse the exchange 2003 iis logs with log parser studio(http://blogs.technet.com/b/exchange/archive/2012/03/07/introducing-log-parser-studio.aspx)  and finally got it working after enabling ALL the w3c extended fields in the loging

 

In the last 30 minutes of logging the user with the z10 has registered 1640 hits when running the "ActiveSync Report" which is by far the highest user in the company. 

 

Suprisingly his z10 device, which is listed seperately registered only  285 hits during this time.

His s3 (on wifi) showed 3 hits. his android tablet registerd 16 hits.

 

 

using the microsoft exchange server activesync web administration tool ((http://www.microsoft.com/en-ca/download/details.aspx?id=22243))  i can see the user has three devices attached to his account via active sync. His z10, android (sony tablet) and s3.  

 

My account during this time registered 109 hits, and 15 by my z10.

 

 

 

 

 

Please use plain text.