Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Forums Advisor III
drewread
Posts: 1,035
Registered: ‎02-07-2013
My Device: Z10

Re: Z10 Exchange 2003 - 300 MB Data usage in 7 hours

@Davidpike - is push even supported for POP? I thought is was ActiveSync and IMAP (with specific push support) only.

@acnst - Read the posts about a page back from your question, adrenaline-x seems to have solved the issue on exchange 2003 ActiveSync.
-: DrewRead :-
Can't find an app on Blackberry World yet? Tweet the developer and ask when they will #GetWithBB10 !!
"Like it" if you like it. :smileyhappy:
New Contributor
tonamatic
Posts: 6
Registered: ‎02-19-2013
My Device: blackberry z10

Re: Z10 Exchange 2003 - 300 MB Data usage in 7 hours

version 10.0.10.85 from Bell fixed all of my battery drain issues due to activesync / outlook email sync. I got it last week sometime. I am set on push and I now leave my wifi, bluetooth, data, etc. on at all times. I achieve about 2.8% per hour battery drain when the phone is not actually being used....which is at least as good as any phone as 'ive had over the past 5-8years.

Contributor
adrenaline_x
Posts: 41
Registered: ‎04-13-2012
My Device: Iphone 4 - S3 - Z10 - PlayBook - Nexus 7

Re: Z10 Exchange 2003 - 300 MB Data usage in 7 hours

Thanks for posting that the update fixed the issues.

 

I still see heavy usage with another z10 user on telus even after they told me they updated it.. But the phone is lasting quite a while still.

 

Contributor
nyland
Posts: 19
Registered: ‎02-26-2013
My Device: Z10

Re: Z10 Exchange 2003 - 300 MB Data usage in 7 hours

In my case the update did not fix the issue.
New Contributor
tonamatic
Posts: 6
Registered: ‎02-19-2013
My Device: blackberry z10

Re: Z10 Exchange 2003 - 300 MB Data usage in 7 hours

Are you with bell? The only reason I ask is that bell took an extra week to release their version of the update (apparently due to testing and validation) . Whatever they did worked.
Contributor
adrenaline_x
Posts: 41
Registered: ‎04-13-2012
My Device: Iphone 4 - S3 - Z10 - PlayBook - Nexus 7

Re: Z10 Exchange 2003 - 300 MB Data usage in 7 hours

heh.. 

 

 

Read the whole thread.

 

Delete users mailbox and recreated.. All the issues i found are listed earlier in this thread.

 

Contributor
nyland
Posts: 19
Registered: ‎02-26-2013
My Device: Z10

Re: Z10 Exchange 2003 - 300 MB Data usage in 7 hours

I am with Bell. However when I installed the update I was using (temporary) a Rogers SIM card.

Now when I check for an update (with my normal Bell SIM) it says I already have the latest version. Can I conclude that Bell fixed the issue and Rogers did not?

Contributor
adrenaline_x
Posts: 41
Registered: ‎04-13-2012
My Device: Iphone 4 - S3 - Z10 - PlayBook - Nexus 7

Re: Z10 Exchange 2003 - 300 MB Data usage in 7 hours

No... The rogers update is 10.0.10.85.  Lots of people are saying that the battery life issue has been resolved.

 

but if you are on exchange 2003 with active sync you may have to invesigate more.

 

Contributor
nyland
Posts: 19
Registered: ‎02-26-2013
My Device: Z10

Re: Z10 Exchange 2003 - 300 MB Data usage in 7 hours

To me, the battery drain and the high data usage, when setting Push to on with an Exchange 2003 active sync account, is the same issue.

So when tonamatic says that the battery drain is fixed with the update, I am assuming that he also do not see high data usage (initially reported as 300MB in 7 hours) anymore.

In my case the update did not fix this issue. I still see high data usage (1MB/min) when Push is on (and only when it is set to on).

Deleting my Exchange mailbox has so far not been the logical next step, since users in our organiztion using iOS and Android with the same mail server do not have the same issue.

But if it is only my mailbox that has the issue and if I would have the same issue with an iOS or Android phone then of course that would be the route to take. I will look into that when time permits.

However then it would not be the update that fixed the issue - which is what I am reading here.

New Contributor
tonamatic
Posts: 6
Registered: ‎02-19-2013
My Device: blackberry z10

Re: Z10 Exchange 2003 - 300 MB Data usage in 7 hours

Hi Nyland;

In my case the update did, in fact, fix the issue with activesync/exchange 2003 server high data usage. Before the update I had to have my sync settings on a 15 minute interval, as many have described in this thread. I even went through the trouble of getting the phone exchanged for a new one at the bell store, as I had read in this thread that the issue was not with every user of the Z10 at larger companies than mine with more users on the Z10 device. After the upgrade...no other changes...I was able to go back to push setting and turn on all of my radio options (wifi, bluetooth, network data, etc.) and was achieving excellent battery life. I can't see that installing your update with a ROgers SIM card should make any difference...but I don't for a minute pretend to be clever enough to have the right answer for you there. WAAYYYY over my head on how all that works.