Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Contributor
ddch
Posts: 47
Registered: ‎06-16-2009
My Device: Blackberry Z10

Z10 Internet Browsing Issues & Message Retreival

Hi,

 

Seem to be having issues browsing the internet on the Z10, problem seems to manifest itself in that browsing starts off okay then gets slower and eventually get one of two error messages saying either unable to resolve DNS, or unable to connect to server.

 

The other issue I have seen is that I stop getting emails,  SMS seems to work fine though. 

 

The only way to resolve this is to reboot, and hey presto it all starts working again,  I can browse okay and I suddenly start to get a pile of emails in.

 

The only time I have noticed the browsing issue is when on mobile only and not on wifi, however that said I dont tend to browse frequently and so it could be that it is the same even on wifi.  For emails it does seem to be the case that this is happening whether its mobile only or mobile and wifi.

 

I have noted a few times that in the morning there are very few emails on the phone, yet if I check in Outlook I see a pile of emails which the Z10 should have picked up during the night.

 

Has anyone any ideas ?

 

Retired
ViciousFerret
Posts: 4,285
Registered: ‎07-26-2010
My Device: Q10/Q5/Z10/9930/9860/9310

Re: Z10 Internet Browsing Issues & Message Retreival

Hey ddch,

Welcome to the BlackBerry Support Community Forums.

 

Thanks for the question.

 

Just to clarify, if you're connected via Wi-Fi the messages will flow through perfectly and you can browse okay as well?  

 

Do you notice the BlackBerry symbol disappears beside the network indicator? This will be beside the 3G or 4GLTE.  I would also check with your network service provider to see if there is any data network issues in your area and possibly try a new SIM card.

 

Let me know if you have any more questions.

 

Cheers.


-ViciousFerret


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click  Accept as Solution for posts that have solved your issue(s)!



Contributor
ddch
Posts: 47
Registered: ‎06-16-2009
My Device: Blackberry Z10

Re: Z10 Internet Browsing Issues & Message Retreival

Hi ViviousFerret

 

With regards to if am connected to WiFi do I have the issue, to be honest I saw it once that I wasn't getting any messages, most of the time I have noticed the problem is when not on WiFi.

 

Concerning the BB Symbol I do notice and what I have seen now is that the times I seem to have the issue the symbol is not there, a reboot brings it back.

 

Speaking to EE they advise of no known data network issues.

 

Can you suggest any course of action to take now ?.

 

Many thanks