Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
jamesclayton76
Posts: 2
Registered: ‎03-14-2013
My Device: Z10
My Carrier: Vodaphone

Z10 Loosing e mail settings

Hi All

 

I have just purchased the new Z10 My 4th BLACKBERRY, the phone is great apart from one annoying habit. For my works e mail pop 3 account when the phone switches from 3g to wi fi it looses the settings and will not allow me to send e mails, it switches port settings automatically back to an encrypted setting when on wifi and you have to manually change it back to send mail, Vodaphone want an extra £15 a month to use the enterprise account and say as far as there concerned the fault has been fixed, the previous Blackberry were great no issues on the same settings anywhere in the world.  

Please use plain text.
BlackBerry Technical Advisor (Retired)
ViciousFerret
Posts: 4,285
Registered: ‎07-26-2010
My Device: Q10/Q5/Z10/9930/9860/9310

Re: Z10 Loosing e mail settings

Hey jamesclayton76,

Welcome to the BlackBerry Support Community Forums.

 

Thanks for the question.

 

We are currently investigating this issue of Wi-Fi to Mobile Network handoff.  However we need your help to gather some logs, please contact your network service provider and ask to be transferred to BlackBerry.

 

I appreciate your patience.

 

Thanks.


-ViciousFerret


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click  Accept as Solution for posts that have solved your issue(s)!



Please use plain text.
New Member
oakounce
Posts: 1
Registered: ‎04-10-2013
My Device: mobile Z10
My Carrier: Bouygues

Re: Z10 Loosing e mail settings

Hi, I am experiencing similar problems. I am able to load and maintain my gmail account and another e-mail account hosted on gandi, but the e-mail linked to the French cable provider 'Numericable' says that I do not have the right POP...

Also, as an aside - is there a way of being notified when VIBER is developed for the Z10?
Please use plain text.