Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Member
Amit1987
Posts: 1
Registered: ‎02-01-2014
My Device: Z10
My Carrier: STL100-1

Z10 - STL100-1 (Camera not working after update 10.2.1.537)

i have installed new os update 10.2.1.537.

after this camera not working.

new software installed properly, Even Android apps working smoothly.

but Camera not working....

can anybody help me to fix this issue?????????

Please use plain text.
Forums Advisor III
gutijose14
Posts: 1,456
Registered: ‎07-01-2013
My Device: Blackberry Q10 (OS 10.2.1.3247)
My Carrier: Movilnet

Re: Z10 - STL100-1 (Camera not working after update 10.2.1.537)

Hello Amit1987

 

Welcome to http://supportforums.blackberry.com/

 

I recommend you make a reload of the BlackBerry OS Link

Connect your Z10 and run BBLink
Then go to preference and press the reload option software
Let the process do all your work, and then you start setting your BB
And load your backup.
And let us know if your problem evidences the persistence.

You must have the latest version of the BlackBerry Link installed

 

Regards.


BBM Channels  PIN: C0007093A
Do not forget to give LIKE   Like Those people who help you and advise you about your doubts. Accept as Solution if the review has been SOLVED** # BBM 4LL4LL BlackBerry #ÉliteRoad Elite Make a backup of your BlackBerry
BlackBerry Protect and  BlackBerry Link constantly. BlackBerry #ichooseBlackBerry10 Gutijose14 Forums Advisor III  Gutijose14

Please use plain text.