Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Member
Posts: 1
Registered: ‎11-14-2013
My Device: Z10
My Carrier: Vodafone

Z10 Start up problem

My Z10 was working perfectly but today when just pressed Facebook Icon did not work tried couple of time , then just resarted the device and there the problem began it rebooted to 100 % and the hangup there till now tried removing SIM and SD of no use. Can any one help please. 

Developer
Posts: 1,061
Registered: ‎06-11-2013
My Device: Bold 9700, 9790, 9900, Curve 8520, 9360, Blackberry Z10 | iPhone 5S
My Carrier: *

Re: Z10 Start up problem

Hi and Welcome to the Community!

 


 

That is the first I've heard of this issue. You may need to reload the OS. Instructions are in the link below. However, you should probably give your carrier a call and ask to be escalated to BlackBerry Technical Support.

http://www.blackberry.com/btsc/KB33480

 

 

VIA | Elite II

http://supportforums.blackberry.com/t5/BlackBerry-Z10/Z10-stuck-on-start-up/td-p/2190227

 


 

If it's still stuck then you could try an autoload instead, a good write up on how to do it is here.

 

http://supportforums.blackberry.com/t5/BlackBerry-10-OS-Device-Software/Upgrading-OS10-devices-using...

 

 

VIA | Developer

 

http://supportforums.blackberry.com/t5/BlackBerry-Z10/Z10-stuck-on-start-up/td-p/2190227

 

_______________________________________________________________________________________________
Please thank those who help you by clicking the original button.
If your issue has been solved, please resolve it by marking "Accept as Solution"