Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Member
Posts: 1
Registered: ‎05-10-2013
My Device: Z10
My Carrier: Verizonwireless

Z10 and Chrysler (Jeep) 730N Uconnect bluetooth problem

My new Z10 phone bluetooth is not recognized by 2012 Jeep 730N navigation unit bluetooth.  Z10 has discover turned on but it is not seen on the vehicle.  Nor is the Jeep Uconnect recognized by the Z10.  Z10 paired fine with navunit in a different vehicle with aftermarket Kenwood and also paired wth Plantonics earpiece.  Jeep website says the 730N has latest softwre.  Does anyone have any suggestions.  I'm stuck. 

New Member
Posts: 2
Registered: ‎01-08-2014
My Device: Z10
My Carrier: AT&T

Re: Z10 and Chrysler (Jeep) 730N Uconnect bluetooth problem

I have a similar problem. 2008 Dodge Durango, with a Mopar uConnect module. Previous BB 9820 worked perfectly. Paired up, connected immediate on entry to the vehicle. Didn't sync the contact folder, but I didn't need that.

 

Z10 with OS 10.1 causes radio to lock up, won't respond to presses of the uConnect button until minutes later. When it does allow a call to be made or received, it disconnects 30 seconds into the call and locks up the radio.

 

This is a royal PITA.

New Member
Posts: 2
Registered: ‎01-08-2014
My Device: Z10
My Carrier: AT&T

Re: Z10 and Chrysler (Jeep) 730N Uconnect bluetooth problem

[ Edited ]

Good news - OS 10.2.1 appears to have fixed the problem pairing with uConnect. It now pairs up immediately and no longer disconnects or makes the radio reboot.