Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
Corytoddla
Posts: 2
Registered: ‎04-02-2013
My Device: blackberry Z10
My Carrier: Tmobile

Z10 bridge to playbook problem

[ Edited ]

I just bridged my 2 day old z10 to my PB and am surprised to see the HUB on my PB empty , no bbm icon , no text message icon no email icon etc . All that is there is a read me file saying bridge was successful.  I dont get it , it seems this phone is a stripped down version of all previous blackberries . 1/2 my apps from my 9900 doesn't work on this phone , wifi calling is gone , i cant even customize the 5 ringtones that the phone comes with noth to mention the vibrate option , whats going on here , verry pissed off 5th generation bb user.

Please use plain text.
Guru I
John_Clark
Posts: 15,111
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.0.1052; PlayBook w/OS 2.1.0.1917
My Carrier: at&t

Re: Z10 bridge to playbook problem

I feel your pain. I miss it too. I've been told that it requires a Playbook OS update to get those Bridge features back but no idea when that will be coming.
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Please use plain text.