Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Developer
kiran_omkar
Posts: 11
Registered: ‎07-28-2012
My Device: Z10
My Carrier: !dea

Z10 heating up!

[ Edited ]

My Z10 phone is getting heated up! Today morning I charged the battery to 100% but now after 4 hours it says below 20% and red light is blowing! what is the issue? Please help

Please use plain text.
Forums Advisor III
RobGambino
Posts: 1,813
Registered: ‎05-29-2013
My Device: BlackBerry Z30
My Carrier: Bell

Re: Z10 heating up!

Good day

What OS are you running at the moment?
_______________________________________________________
Want to contract me? You can follow me on Twitter @RobGambino

Be sure to click Like! for those who have helped you.
Click Accept as Solution for posts that have solved your issue(s)!
Please use plain text.
Regular Contributor
mando245
Posts: 52
Registered: ‎12-19-2011
My Device: Z10, 9900, 9000 and PB
My Carrier: T-mobile

Re: Z10 heating up!

[ Edited ]

I have had this problem from time to time on several BB phones. Unless you are running a Beta OS, the problem is always related to one of the following that causes streaming or an app that is always seeking information:

 

1) if you have a new app, it might always be on in background. Delete the app and determine if that is the problem.

2) do you have an app that is always looking for information such as a news or sports app? Make sure that is set to the off setting if you are not accessing

3) are you down loading  a video: such as watch a movie?

4) are you accessing the network constantly for any purpose?

The best thing to do is to delete apps one at a time that may be the problem to determine which is the problem. If the problem continues than you can reload that app.

 

FYI: on the Z10 my wife was using some sort of battery minder app. The "minder' was always sucking electric not saving power :smileysad:

By deleting the app the problem went away:

One way that we checked to determine if the battery was defective, we switched batteries (we both have Z10's). After we deleted the battery minder app. We fully charged both batteries. We left both phones on overnight. The next morning the two phones had the same battery level. Therefore (1) the batteries were good (2) the app was the problem. 

 

Also, if you have this kind of problem, do a battery pull (remove the battery, wait a few seconds, return the battery, allow the phone to re-start).

Whatever is sucking juice in the background may re-set and allow normal operation after the pull.

Please use plain text.