Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
harrydre
Posts: 3
Registered: ‎07-05-2013
My Device: z10
My Carrier: AT&T

Z10 hub vm issues

[ Edited ]

Okay, I am a loyal blackberry customer never had any other type of a smartphone. I love every aspect of my new Z10 but can't stand the fact that the Hub doesn't update the voice mail status. Right now it shows I have 3 vms which is not true. My carrier says this is a blackberry issue. I have tried all those suggestions out there including calling myself and deleting the vm with no success. Someone help me out here before I run crazy.

Please use plain text.
Forums Advisor II
scrannel
Posts: 787
Registered: ‎04-01-2009
My Device: Z10 10.2.1.3247
My Carrier: T-Mo USA

Re: Z10 hub vm issues

Welcome aboard!

Are you talking about the visual voice mail notifications on the Hub? All I can report is that on my T-Mo phone running 10.1 my visual voice mail (VVM) updates properly. Perhaps when AT&T updates to 10.1 that issue will go away.
Please use plain text.
New Contributor
harrydre
Posts: 3
Registered: ‎07-05-2013
My Device: z10
My Carrier: AT&T

Re: Z10 hub vm issues

Thanks. Yes the notification. I hope they upgrade soonest possible. I am still on 10.0

Please use plain text.
Elite II
BillJ
Posts: 8,978
Registered: ‎01-05-2009
My Device: BlackBerry Z30
My Carrier: Rogers

Re: Z10 hub vm issues

I'll admit right off the bat that I don't have a lot of experience with VVM so my comments should be taken with a grain of salt.

 

VVM is a feature controlled by the carriers; they have total say over how it's executed.  All your phone does is take cues from the carriers about when you have VVM and it grabs that info and displays it.  I'm tempted to lean towards it being a carrier issue because your phone does not determine when you have VVM, your carrier does. Your phone can do nothing more than get the message from your carrier and display it.

 

 

Just my two cents' worth.  :smileyhappy:


- If my response has helped you, please click "Options" beside my post and mark it as solved. Clicking the "thumbs up" icon near the bottom of my response would also be appreciated.



Please use plain text.
New Contributor
harrydre
Posts: 3
Registered: ‎07-05-2013
My Device: z10
My Carrier: AT&T

Re: Z10 hub vm issues

I tried all the options none works. Today I got received a message that 10.1 is available hopefully when I upgrade, this issue will go away. Thanks ya'all
Please use plain text.
Forums Advisor III
RobGambino
Posts: 1,813
Registered: ‎05-29-2013
My Device: BlackBerry Z30
My Carrier: Bell

Re: Z10 hub vm issues

Yes make sure your carrier offers Visual Voice mail mine does before I called them I was wondering why I was not receiving audio texts
_______________________________________________________
Want to contract me? You can follow me on Twitter @RobGambino

Be sure to click Like! for those who have helped you.
Click Accept as Solution for posts that have solved your issue(s)!
Please use plain text.
Trusted Contributor
ratcat
Posts: 122
Registered: ‎11-08-2012
My Device: Torch 9810, Z10
My Carrier: ATT

Re: Z10 hub vm issues

VVM does work with AT&T and on 10.1.2019 I have no issues with it on the hub...

However, 10.1.2019 has introduced some apprent other issues dealing with the hub.  As mentioned in another thread I am having issues with Facebook notifications on the hub.  I am unable to verify if anyone else is having similar problems after updateing.  I can verify to you that my VVM is working fine, as is Text notifications and E-Mail notifications.

Please use plain text.