Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Contributor
lauchakchng
Posts: 25
Registered: ‎08-18-2012
My Device: 9780

Z10 issue

I charged my Z10 overnight, woke up this morning, 100%,
restart my phone,i lost 4% to 96%,
the device gets hot, i went to the DEVICE MONITOR,there is an item call "System",in the first twenty minutes,the "CPU of the System" is mostly above 70%,sometimes 110%,the device is really hot,after the CPU calms down to nornal(1-10%),i lost 10% of my battery life to 86%,
i did nothing in that twenty minutes but watching the battery life,
I try again, the same, twenty minutes, another 10% lost.
i know the battery life of Z10 is not that good,but 10%/restart is unacceptable
IS THIS NORMAL?
i dont think so,how about you? do you have the same issue?
my OS is leak 10.2.0.1743, STL100-2,
would someone please do the restart,and tell me the result,try to figure it out,thanks















Please use plain text.
Forums Advisor I
LCromwell
Posts: 549
Registered: ‎04-29-2010
My Device: Z10-STL100-4

Re: Z10 issue

No I don't. What OS are you on?
THE BITTERNESS OF POOR QUALITY, LINGERS LONG AFTER THE CHEAPNESS OF PRICE, IS SOON FORGOTTEN.
Please use plain text.
Contributor
lauchakchng
Posts: 25
Registered: ‎08-18-2012
My Device: 9780

Re: Z10 issue

i think i mentioned that in my thread,
OS is leak 10.2.0.1743, STL100-2,
how many battery lost of your restart ,is it hot?
Please use plain text.
Forums Advisor I
LCromwell
Posts: 549
Registered: ‎04-29-2010
My Device: Z10-STL100-4

Re: Z10 issue

I'm on that 10.2 OS and no heat or other problems. Maybe you need to reinstall it?
THE BITTERNESS OF POOR QUALITY, LINGERS LONG AFTER THE CHEAPNESS OF PRICE, IS SOON FORGOTTEN.
Please use plain text.
Contributor
lauchakchng
Posts: 25
Registered: ‎08-18-2012
My Device: 9780

Re: Z10 issue

thanks for your reply!
I will try the new Leak OS, hope it's not the hardware issue,i'll keep you informed,
by the way,how's your battery life? i normally got 6 hours per charge, that's quite bad
Please use plain text.
New Contributor
TonyDeroy
Posts: 2
Registered: ‎10-30-2013
My Device: Z10 - STL100-3

Re: Z10 issue

I have the same issues - charges - gets very, very hot 40+c and battery drains like crazy and dies within hours.

i turn everything off, look at device monitor and the CPU wont drop below 50%. Link also crashes when it tries to sycn my contacts/calendar

 

Z10

STL100-3

SR 10.2.0.424

OS 10.2.0.1791

 

Please use plain text.
Contributor
rudysf
Posts: 24
Registered: ‎11-04-2013
My Device: Z10

Re: Z10 issue

I have the exact same issue since using SR 10.2.0424.

 

Does anybody have a solution?

 

Somebody said on a prior similar issue that the reason is indexing for the keyboard word suggestions, but can that take days on end?

 

I'm really close to getting fed up with the thing and I've been using BBs since 2004 or so...

 

Now I've been contemplating doing a public destruction of this currently worthless phone - it's basically now a fixed line phone because it can only survive for 3 hours or so without a power cord :Censored:

 

I hope somebody will fix this some time soon!!

Please use plain text.
Contributor
lauchakchng
Posts: 25
Registered: ‎08-18-2012
My Device: 9780

Re: Z10 issue

Too sad,by now no one can fix the issue,that's what U can get from a 1800 battery, I've been with the BB since 2009, 8900-9780-Z10,quite satisfy with the previou two phones,Z10 is good for everything except the battery life,software update only can do a little help,unless there is A batery about The same size but more capacity,
The development of the mobile phone is super fast,why can't the battery,the battery should be more capacity smaller size...
Please use plain text.
Contributor
rudysf
Posts: 24
Registered: ‎11-04-2013
My Device: Z10

Re: Z10 issue

@lauchakchng: That's not what this thread is talking about - given the size of screen etc. battery life of Z10 is generally about appropriate and with mild use and LTE off I got almost 2 days out of one charge before the CPU problems started.

 

But with constantly 50%+ CPU usage (without running any apps) it drains in 3 hours or so which is completely unacceptable.

Please use plain text.
Regular Contributor
wangpengfei
Posts: 123
Registered: ‎11-05-2013
My Device: dev alpha c

Re: Z10 issue

use 10.2.0.1791 ROM.and will be ok.

Please use plain text.