Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Contributor
Posts: 16
Registered: ‎05-20-2013
My Device: BB Q10 SQN100-3
My Carrier: T-Mobile HU

Re: Z10 loss of signal

I've tried all of these, airplanemode on/off, network off/on, restart and so on... I got a red x on the upper right corner, and a message about a network error. Last tuesday started it and ended in the carrier's service to send repair.

All of it suddenly came about one week later than official .1925 was released
--------------------------------------------
BB Q10 SQN100-3
Posts: 89,143
Likes: 23,741
Solutions: 6,112
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Z10 loss of signal

Oh, I don't know what all you've tried... it always helps if you tell us up front.

 

So, you don't even have this device in-hand currently, off for repair?




1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes


Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Contributor
Posts: 16
Registered: ‎05-20-2013
My Device: BB Q10 SQN100-3
My Carrier: T-Mobile HU

Re: Z10 loss of signal

Yes, it's off. Before I decided to give it for repair I tried all what came into my mind... The service was the last
--------------------------------------------
BB Q10 SQN100-3