Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
zinithin
Posts: 3
Registered: ‎02-15-2013
My Device: bbz10
My Carrier: bell

Z10 security password bug

I had a weird bug in which the keyboard would not pop up to enter my password no matter what I did. Clicked in the text area, out of the text area. Flipped my battery saving case closed. Locked my phone then unlocked still no keyboard. Eventually I had to restart the phone and it came up. Haven't had it happen again but I'm bringing this issue to people's attention as this is very annoying.
Please use plain text.
Forums Advisor III
drewread
Posts: 1,035
Registered: ‎02-07-2013
My Device: Z10
My Carrier: Rogers

Re: Z10 security password bug

There is another thread on this already... Try a search and maybe there is help in there. :smileyhappy:
-: DrewRead :-
Can't find an app on Blackberry World yet? Tweet the developer and ask when they will #GetWithBB10 !!
"Like it" if you like it. :smileyhappy:
Please use plain text.
New Contributor
zinithin
Posts: 3
Registered: ‎02-15-2013
My Device: bbz10
My Carrier: bell

Re: Z10 security password bug

http://www.blackberry.com/btsc/KB33684

Known issue it seems. Didn't come up when I did a search because I didn't include "z10."
Please use plain text.
Contributor
pietpetoors
Posts: 17
Registered: ‎03-04-2013
My Device: Z10
My Carrier: MTN

Re: Z10 security password bug

Got my new phone yesterday and this morning it does the same. My problem is that the restart trick described in the link above does not solve my problem. I even removed the battery, put it back in and then it still asks for a password.

 

Nowhere in the setup did I select a password, so is there a default password I can try?

Please use plain text.
Contributor
pietpetoors
Posts: 17
Registered: ‎03-04-2013
My Device: Z10
My Carrier: MTN

Re: Z10 security password bug

After a couple of phone calls to the BB rep we realised that the device password it was asking for is in fact the “developer mode” password. I activated developer mode last night when I installed WhatsApp. So in fact there was nothing wrong with the phone except for the fact that the developers did not think of putting in any subtle hint in the error message which will tell you that it is looking for the developer password and not the device password, or that device password means developer password.

Please use plain text.