Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Contributor
panit1961
Posts: 22
Registered: ‎07-18-2010
My Device: BB 9700

Z10 smtp.mydomain.com not working

Hello,

 

with my old B 9700 I can send emails over smtp, port 25, no problems. My wife, too.

With my BB Z10 is it not possible.

Port 587 or 465 (hosted by Verio) not available, get an error message.

If I configure port 25, nor error message, but it is not working.

I Ask Verio support, they don't have an answer.

 

The BB Z10 use for pop port 143, why? 110 should be the right port, but not available.

 

Any suggestions?

Please use plain text.
Retired
FrankieS
Posts: 2,795
Registered: ‎05-10-2010
My Device: BlackBerry Z10 smartphone

Re: Z10 smtp.mydomain.com not working

Hi panit1961,

You should be able to use port 110 when configuring a POP account. What happens when you try do do this by using the advanced settings?

I look forward to your response.


-FS


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!



Please use plain text.
Contributor
panit1961
Posts: 22
Registered: ‎07-18-2010
My Device: BB 9700

Re: Z10 smtp.mydomain.com not working

Hello Frankie,

 

it's not possible to use port 110. The Z10 check the settings to Verio and give an error message. Receiving with port 143 is working. I have problems with the sending of my emails!

I can use port 25, 587, 465, SSL, Tssl, NO SSL, nothing is working for this domain (verio hosted).

My other domains are working (Netfirms hosted). I ask the Verio support, but they can't find any issues.

 

 

Please use plain text.
New Contributor
marlonarturo
Posts: 6
Registered: ‎03-19-2013
My Device: Z10

Re: Z10 smtp.mydomain.com not working

I have a similar issue smtp gives error I use smtp.claro.net.do port 25 or 80, same result can't send or receive emails. Google, yahoo or hotmail emails work fine...
Please use plain text.
Contributor
panit1961
Posts: 22
Registered: ‎07-18-2010
My Device: BB 9700

Re: Z10 smtp.mydomain.com not working

The BB Z10 email client is a desaster.

Is some from RIM present in this forum?

Have they tested the email client, before the distribute it?

It must be possible to make manual settings for an email account and with saving no "control".

 

If I change the SMTP settings in the not working email account on my BB to one of my other email settings, it's not working!

Why is it not possisble to use the BlackBerry Push?

That have worked in BB 9700.

If I receive email with account 1, why I can't answer over acount 2?

 

Please use plain text.