Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
Posts: 5
Registered: ‎05-07-2013
My Device: Z10/Playbook

Z10 won't load up past 99%

Hi everyone, I'm having a problem with my Z10 where it won't load up past 99%. I've tried all the obvious stuff I can think of, battery/sim/memory card out and back in, tried a reset on Blackberry link and it doesn't respond, ran the battery flat and started again, soft and hard resets as told by my network... all nothing. It's stuck at the start up screen (with the BB logo in a square that loads around it) It gets to about 80% then slows right down, after an hour or so it gets to 99% but thats it. I left it on 99% all night thinking eventually it might work, but no. So, any ideas?

 

Cheers, Matt

New Contributor
Posts: 3
Registered: ‎02-08-2013
My Device: z10

Re: Z10 won't load up past 99%

Same problem here.  Did you ever get this fixed?

Guru III
Posts: 31,018
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook, BlackBerry Wireless Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Z10 won't load up past 99%

There ae 3 stickies that could address your issue

http://supportforums.blackberry.com/t5/BlackBerry-10-OS-Device-Software/bd-p/blackberryos

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


New Contributor
Posts: 5
Registered: ‎05-07-2013
My Device: Z10/Playbook

Re: Z10 won't load up past 99%

Hi, unfortunately I couldn't solve the issue I had, the phone was replaced in the end. All the potential fixes I read were based around connecting it to a laptop/pc, problem being nothing would recognize the phone as connected. Sorry I couldn't help, hope you get it sorted.