Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
KelvinHuynh
Posts: 8
Registered: ‎03-13-2013
My Device: z10

active sync problem driving me mad

Hi I have a work active sync account on exchange 2010. Every one at work is able to connect properly with iPhone iPad android but when I try to connect it it works and everything syncs then it keeps asking for a password. It's extremely annoying as no one else on different phones has an issue can you please advise what the problem is thanks and when it will be fixed thanks
Please use plain text.
Contributor
sambika
Posts: 36
Registered: ‎10-22-2012
My Device: 9900

Re: active sync problem driving me mad

I'm right, that the sync works fine and it's just the password which makes you headache? Does it ask for the account or device password?

Please use plain text.
New Contributor
KelvinHuynh
Posts: 8
Registered: ‎03-13-2013
My Device: z10

Re: active sync problem driving me mad

It asks to enter the password at random times
Please use plain text.
Contributor
sambika
Posts: 36
Registered: ‎10-22-2012
My Device: 9900

Re: active sync problem driving me mad

thats probably the device password. Check in you settings - security whats the value for the passwort timeout.

 

Please use plain text.
New Contributor
KelvinHuynh
Posts: 8
Registered: ‎03-13-2013
My Device: z10

Re: active sync problem driving me mad

No its asking for the active sync server password
Please use plain text.
New Contributor
clayton101
Posts: 5
Registered: ‎03-15-2013
My Device: BB10Z

Re: active sync problem driving me mad

I have the same issue and cannot figure it out...

Please use plain text.
New Contributor
KelvinHuynh
Posts: 8
Registered: ‎03-13-2013
My Device: z10

Re: active sync problem driving me mad

Support do you have a solution please? Will this be fixed in a future release? I'll have to revert back to android if I can't access my work email
Please use plain text.
Forums Advisor III
drewread
Posts: 1,035
Registered: ‎02-07-2013
My Device: Z10

Re: active sync problem driving me mad

Hi kelvinhuynh, this is a user to user community forum. For official blackberry support please call your mobile carrier's Blackberry trained support team, if they cannot resolve the issue make sure that they transfer you to Blackberry support. Make sure to get the people's names and a ticket number :smileyhappy:
-: DrewRead :-
Can't find an app on Blackberry World yet? Tweet the developer and ask when they will #GetWithBB10 !!
"Like it" if you like it. :smileyhappy:
Please use plain text.
Contributor
stevewerth
Posts: 17
Registered: ‎02-21-2013
My Device: Z10

Re: active sync problem driving me mad

It's asking for your account password, the same one you use to access your mail from your PC.
Please use plain text.
New Contributor
KelvinHuynh
Posts: 8
Registered: ‎03-13-2013
My Device: z10

Re: active sync problem driving me mad

I know that. That's not the issue. U enter it once it should save it and not ask you every 10 minutes. Does not do that on android or iPhone. Go figure. Poor active sync integration I guess
Please use plain text.