Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
Posts: 3
Registered: ‎08-25-2013
My Device: blackberry Z10
My Carrier: ATT
Accepted Solution

apps

I Just bought my new blackberry z10, and I want to install apps, like skype, line etc. but I can't it tells me that my phone not support those apps, I don't understand why, since is new, can somebody help me with this please 

 

is a blackberry Z10   software 10.0.10.88

Developer
Posts: 6,152
Registered: ‎07-05-2012
My Device: Playbook, Dev Alpha C, Z10 LE, Z30
My Carrier: Orange

Re: apps

Certain apps will need 10.1 to work, this should be available as an update in settings.

 

If not you can always autoload a newer version.


If you've been helped click on Like Button, if you've been saved buy the app. :smileyhappy:

Developer of stokLocker, Sympatico and Super Sentences.