Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
sim13
Posts: 4
Registered: ‎06-17-2013
My Device: blackberry z10
My Carrier: loop

camera not working

hello everyone,

I got this brand new blackberry z10 as gift from my husband from dubai. I am in india. When i started using its camera was working fine..problem started when i clicked on face icon near camera. my camera got stuck and a black screen appeared. after that no matter what i tried..its not working. I cant visit customer care in india because they saying the product is not launched here. I have box and everything but i wont be travelling to dubai soon..please help me.

 

i tried removing battery, updating software, restoring factory default, removing battery and other things.

 

please help me as my little daughter is anxious to video chat wt her dad.

 

thanks

 

regards

seema

Please use plain text.
Developer
Teaboy1748
Posts: 1,093
Registered: ‎03-24-2011
My Device: Q10/ Z10 / 9900 / PlayBook / 9700 / 8900
My Carrier: ATT

Re: camera not working

Is your operating system update to date?
Can you try and remove Battery for 5 minute before placing back in to let it reboot??

Please use plain text.
New Contributor
sim13
Posts: 4
Registered: ‎06-17-2013
My Device: blackberry z10
My Carrier: loop

Re: camera not working

yes i updated in evening again,,, still problem persists,, it seems like hardware problem . it says camera being used by other application
Please use plain text.
New Contributor
sim13
Posts: 4
Registered: ‎06-17-2013
My Device: blackberry z10
My Carrier: loop

Re: camera not working

thanks for ur response. please help me
Please use plain text.
Developer
Teaboy1748
Posts: 1,093
Registered: ‎03-24-2011
My Device: Q10/ Z10 / 9900 / PlayBook / 9700 / 8900
My Carrier: ATT

Re: camera not working

Do you have any other application that uses the camera?
It might be other apps causing this issue.
Try uninstalling those app and reboot phone.

Please use plain text.
New Contributor
sim13
Posts: 4
Registered: ‎06-17-2013
My Device: blackberry z10
My Carrier: loop

Re: camera not working

no i have restored factory defaults. so no other application is installed.

all i get is the message camera cant be started. i removed battery all night still problem not solved
Please use plain text.
New Contributor
Jhidalgoe
Posts: 3
Registered: ‎11-23-2013
My Device: Z10
My Carrier: Claro

Re: camera not working

Hi sim, did you resolve the problem? i have the same problem. i updated the version to 10.2.424 and the camera doesn't work.
Please use plain text.