Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
KevinBlen
Posts: 3
Registered: ‎03-25-2013
My Device: Z10

corrupt emails when forwarding from my Z10

when i forward or send emails from my Z10 it is received corrupt.... 

 

its looks like a formatting of html code

 

please help

Forums Advisor III
drewread
Posts: 1,035
Registered: ‎02-07-2013
My Device: Z10

Re: corrupt emails when forwarding from my Z10

This is a know issue between some smtp hosts and the Z10. Best to call your carrier's Blackberry support team so that they can report it.
-: DrewRead :-
Can't find an app on Blackberry World yet? Tweet the developer and ask when they will #GetWithBB10 !!
"Like it" if you like it. :smileyhappy:
New Contributor
ottjim
Posts: 9
Registered: ‎05-06-2011
My Device: Z10 / Playbook 32G

Re: corrupt emails when forwarding from my Z10

Same problem here - seems to have started after software update.  Blackberry has to get on this ASAP - i use my Z10 for my business and as of now.  Service with Fido(Rogers, email hosted with GoDaddy - all was okay initially, now most recipients get html-laden garbage emails from me.  As much as I hate to say it, my Z10 has now become an expensive, useless brick.

 

Looking for any ideas...

New Contributor
jorgedemendonca
Posts: 3
Registered: ‎01-11-2012
My Device: Z10

Re: corrupt emails when forwarding from my Z10

I have experienced the same issue, which came on after the OS 10 upgrade. It is not only a problem with forwarding emails but also when replying to them. I reported this to my service provider two weeks ago who confirmed that it is a known issue. They did say they would "escalate" my call to Blackberry -- but I've heard nothing back on it.

 

The curruption in the message takes the form of broken HTML coding showing up along with random equal signs ("=") being included in the email body. I'm hoping this will be fixed with the pending 10.1 update, though there's been NO official mention of the problem that I've been able to find from Blackberry. I'll take my old Bold out of the closet and return the Z10 if the text corruption isn't fixed soon.

New Contributor
KevinBlen
Posts: 3
Registered: ‎03-25-2013
My Device: Z10

Re: corrupt emails when forwarding from my Z10

I have spoken at length with Blackberry and they confirmed it was a software issue, they say there has been a new release of software but are saying my service provider have not yet released it. I have spoken to my service provider who were useless and are blaming blackberry and say they do not control the release of software...... the story continues and still i have a phone that cannot forward or reply to emails wiithout corrupption.

 

next time its I phone or samsung.......i am a long blackberry user but this has really tested my loyalty and spoilt what otherwise is a good phone

Forums Advisor III
drewread
Posts: 1,035
Registered: ‎02-07-2013
My Device: Z10

Re: corrupt emails when forwarding from my Z10

http://supportforums.blackberry.com/t5/BlackBerry-Z10/SMTP-API-faulty-on-BB-Z10/m-p/2340559/highligh...

 

Hopefully I am right and it will be along soon. :smileywink:

-: DrewRead :-
Can't find an app on Blackberry World yet? Tweet the developer and ask when they will #GetWithBB10 !!
"Like it" if you like it. :smileyhappy:
New Contributor
tayaout
Posts: 4
Registered: ‎04-21-2013
My Device: Blacberry Torch 9800 + Z10

Re: corrupt emails when forwarding from my Z10

Having same problem! (I am writing this before phoning for support, and hoping for very quick fix.)

Incredible that a compa=ny that made its reputation= on emails launches such a d=efective product!

Bought two Z10 for me and my wife in the last 3 weeks and getting convinced to return them !

On top of these annoying = signs, some emails were sent with missing sentences, some with only annoying signs and some with nothing at all.

Imagine this business contact in Tokyo received a 4 paragraph email  from me looking like this:

=p style="font style:=itial;font-family:Calibri, "Slate pro'sans sherif;color....  and so on!!!!

Most funny;  "Sent from my smartphone?(really?) Blackberry 10"

Forwarding emails is impossible with either phone!   Come on!

 

 

 

New Contributor
tayaout
Posts: 4
Registered: ‎04-21-2013
My Device: Blacberry Torch 9800 + Z10

Re: corrupt emails when forwarding from my Z10

Issue of weird characters and impossible forwarding is related with Videotron email accounts. (Use a yahoo or gmail account to reply to incoming emails).

It is being addressed, apparently.

Ticket between Videotron and BB opened on April 17, 2013.

(Sad to say that is has been almost a month and a fix is not here yet...)

 

New Contributor
jorgedemendonca
Posts: 3
Registered: ‎01-11-2012
My Device: Z10

Re: corrupt emails when forwarding from my Z10

Just upgrade to BB version 10.1 and the issue now seems to be fixed. Have forwarded and reply to a couple of emails with no random equals signs ("=") popping up and no HTML coding appearing. This was a significant issue with the Z10. In my humble opinion, to have to wait to a major upgrade was a poor decision on Blackberry's part. At the very least, they should have acknowledge there was a problem and let the user base know when it would be fixed!! It's not like emailing is a secondary function for most Blackberry users.