Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
Contributor
gafpilot
Posts: 19
Registered: ‎03-20-2013
My Device: Z10
My Carrier: t-mobil

Re: imap / smtp error - no attachment when send email

I am getting that message if I forward emails....

Please use plain text.
Contributor
GSHoek
Posts: 18
Registered: ‎03-18-2013
My Device: Z10
My Carrier: mobilcom

Re: imap / smtp error - no attachment when send email

I did not get any download. Where can I find it?
Please use plain text.
Contributor
GSHoek
Posts: 18
Registered: ‎03-18-2013
My Device: Z10
My Carrier: mobilcom

Re: imap / smtp error - no attachment when send email

I am a bit confused. Is there un update now or not?
Please use plain text.
Contributor
gafpilot
Posts: 19
Registered: ‎03-20-2013
My Device: Z10
My Carrier: t-mobil

Re: imap / smtp error - no attachment when send email

No update...was just saying that I am experiencing the same prob....
Please use plain text.
Contributor
gafpilot
Posts: 19
Registered: ‎03-20-2013
My Device: Z10
My Carrier: t-mobil

Re: imap / smtp error - no attachment when send email

But what works for me: compose or forward a message, save it, open it and then it should be sent.
Please use plain text.
Contributor
powmax
Posts: 12
Registered: ‎03-16-2013
My Device: Z10

Re: imap / smtp error - no attachment when send email

I bet the engineers at BlackBerry working hard on a solution. Come on you done it on the PlayBook once before...
Please use plain text.
Contributor
gafpilot
Posts: 19
Registered: ‎03-20-2013
My Device: Z10
My Carrier: t-mobil

Re: imap / smtp error - no attachment when send email

Just trial and error the whole d...n day
Please use plain text.
Contributor
gafpilot
Posts: 19
Registered: ‎03-20-2013
My Device: Z10
My Carrier: t-mobil

Re: imap / smtp error - no attachment when send email

and just found out...the attachement didn't make it...:smileysad:

Please use plain text.
Contributor
GSHoek
Posts: 18
Registered: ‎03-18-2013
My Device: Z10
My Carrier: mobilcom

Re: imap / smtp error - no attachment when send email

Please keep the community updated. Is there any hope?
Please use plain text.
Contributor
GSHoek
Posts: 18
Registered: ‎03-18-2013
My Device: Z10
My Carrier: mobilcom

Re: imap / smtp error - no attachment when send email

I do have different things to do than typing emails which cannot be sent. However, I just tried it again. It does not work. Did you find the issue or are you helpless?
Please use plain text.