Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
northernhelper
Posts: 2
Registered: ‎03-23-2013
My Device: z10
My Carrier: Rogers.com

outgoing email does not work with WIFI on

Z10 is with one carrier, but my interenet is with another provider.and to put out SMPT emails, I must use their outgoing SMTP address. but it will not work with WIFI on . . .so, I can't send emails in my home WIFI area without turning off the WIFI on my phone???

Please use plain text.
Trusted Contributor
tickerguy
Posts: 202
Registered: ‎03-17-2013
My Device: Z-10
My Carrier: T-Mobile

Re: outgoing email does not work with WIFI on

See if your email provider will permit submission on port 587 instead of 25 and change the config to use that port.  Many home cable providers block port 25 as it is commonly abused by spammers; most will permit 587 submission even from a remote location provided you have retrieved email from them first (you are authenticated.)

Market Information? Come read The Market Ticker!
Please use plain text.
New Contributor
northernhelper
Posts: 2
Registered: ‎03-23-2013
My Device: z10
My Carrier: Rogers.com

Re: outgoing email does not work with WIFI on

The carrier (cogeco.ca Canada, tech support was adamant that you had to use the Rogers protocol, and thanks for the idea, but it did not work. The annoying thing is that I have an old Bold which works fine using the Cogeco SMTP. The first idea was to duplicate the settings, but to no avial.

Please use plain text.