Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z10

Reply
New Contributor
cmawby
Posts: 4
Registered: ‎04-01-2013
My Device: z10
My Carrier: Koodo

z10 replies to plain text emails embed HTML characters into the header of replied note

I added an IMAP account for my work email -- when I receive a text-only email ands reply, the return note (as received by whoever I reply to) gets 'garbage' html characters in the header of the replied-to note.  How can I correct this as it is causing quite a problem /confusion for individauls I am replying to.  

 

 

Please use plain text.
New Contributor
cmawby
Posts: 4
Registered: ‎04-01-2013
My Device: z10
My Carrier: Koodo

Re: z10 replies to plain text emails embed HTML characters into the header of replied note

Note, turning off the signature does not help.

 

Example reply:

 

From: Test User
Sent: Monday, April 01, 2013 2:34 PM
To: User
Subject: Re: Test

 

Reply

=

Sent from my BlackBerry 10 smartphone.

= =table width="100%" style="background-color:white;border-spacing:0px="> =div id="_persistentHeader" style="border-style: soli= none none; border-top-color: rgb(181, 196, 223); border-top-width: 1pt; p=dding: 3pt 0in 0in; font-family: Tahoma, 'BB Alpha Sans', 'Slate Pro'; fon=-size: 10pt;">

From: User

Sent: Mon=ay, April 1, 2013 2:32 PM

To: test@domain.com

Subject: Test

 

Tes=
Original note


Please use plain text.
New Contributor
alan1679
Posts: 3
Registered: ‎04-11-2013
My Device: Z10
My Carrier: PCCW Hong Kong

Re: z10 replies to plain text emails embed HTML characters into the header of replied note

Hi,

 

I am having teh same problems and its getting very annoying...if someone has solution of suggestion please advice...on verge of throwing Z10 away....

Please use plain text.
Contributor
xM74
Posts: 21
Registered: ‎05-19-2013
My Device: Z10
My Carrier: TELE2 Russia

Re: z10 replies to plain text emails embed HTML characters into the header of replied note

No solution at this moment. And this is makes me sad.

Biggest mistake in OS 10.

Please use plain text.