Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Z30

Reply
Highlighted
New Contributor
Posts: 6
Registered: ‎08-15-2014
My Device: z30
My Carrier: tim

mail account

I have a mail account impossible to install in z30, because evry time The system says that The password is Not correct, But i'm sure that pw is correct. For The others mail account there is Not this problem. What can i do to resolve this?
Guru II
Posts: 20,101
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2252; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: mail account

What is the email provider and are you using two-step verification on the account?
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
New Contributor
Posts: 6
Registered: ‎08-15-2014
My Device: z30
My Carrier: tim

Re: mail account

Mail provider: mail.commercialisti.fi.it
I Thing is one-step because to access by web i need only one pw
Guru II
Posts: 20,101
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2252; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: mail account

Not every mail account is compatible on mobile devices. Check with your mail provider for mobile settings. The same mobile settings that work on Android and iOS will work on BB10. Check your mail account settings on the web and make sure you don't have two-step verification turned on. If you do, then you have to create a specific password for each additional device you want to connect. You would do this in the mail settings on the mail server.
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
New Contributor
Posts: 6
Registered: ‎08-15-2014
My Device: z30
My Carrier: tim

Re: mail account

Thanks I try. But i use The same mail account since 10 years whit BlackBerry phones And is The first time that i've this problem i fear is a software problem of z30 (maybe particolar pw)
Guru II
Posts: 20,101
Registered: ‎04-01-2008
My Device: BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2252; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: mail account

You try what? You really never answer my questions. Try changing your password so it doesn't include special characters. If that doesn't work then my guess is you have two step verification enabled and you'll need to create a special password for the device on your web mail account.
--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!