Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Desktop Software for Mac

Reply
Contributor
nerolijasmine
Posts: 23
Registered: ‎08-27-2008
My Device: 9800
My Carrier: Singtel

Does PocketMac 4.1 work on MacOS 10.5.6 ?

I have a Storm have been trying to synchronize contacts on my Mac using PocketMac 4.1.25 with no success. I wonder if it is due to my OS version: 10.5.6..

 

Does it work on the latest OS ? anyone knows of any updates required or encountered similar issues ?

 

______________________________________________________
If I've been helpful please consider giving me kudos. Please remember to resolve your thread .

***Visit BlackBerry Technical Solution Center (www.blackberry.com/btsc) for answers to your support questions, documentation & related resources***
Please use plain text.
Contributor
Nettwerk
Posts: 13
Registered: ‎12-18-2008
My Device: Not Specified

Re: Does PocketMac 4.1 work on MacOS 10.5.6 ?

PocketMac 4.1 not working on 10.5.5 and 10.5.6 I have same problem. I have 8100...
Please use plain text.
New Contributor
niftyix
Posts: 3
Registered: ‎12-25-2008
My Device: Not Specified

Re: Does PocketMac 4.1 work on MacOS 10.5.6 ?

I got mine to sync but had to do the "battery pull" suggestion.
Please use plain text.
Contributor
TiggerRPh
Posts: 21
Registered: ‎12-28-2008
My Device: Storm 9530

Re: Does PocketMac 4.1 work on MacOS 10.5.6 ?

Yes it does...you have to play around with the Storm a bit...see this thread at Crackberry:

 

http://forums.crackberry.com/showthread.php?p=1308011#post1308011

 

I worked for me.

Please use plain text.
Contributor
nerolijasmine
Posts: 23
Registered: ‎08-27-2008
My Device: 9800
My Carrier: Singtel

Re: Does PocketMac 4.1 work on MacOS 10.5.6 ?

I already done all that was suggested on CrackBerry. Even spoke to RIM support. I suspect it has got to do with Mac OS 10.5.6. I only started having the issue after upgrading to 10.5.6.

 

It worked fine with 10.5.5 after the driver Update. I tried to completely uninstall it, including remove some additional files as mentioned in one of their support documents in their knowledge base, then reinstall and re-apply the driver. Still the same. :smileysad:

______________________________________________________
If I've been helpful please consider giving me kudos. Please remember to resolve your thread .

***Visit BlackBerry Technical Solution Center (www.blackberry.com/btsc) for answers to your support questions, documentation & related resources***
Please use plain text.
Contributor
TiggerRPh
Posts: 21
Registered: ‎12-28-2008
My Device: Storm 9530

Re: Does PocketMac 4.1 work on MacOS 10.5.6 ?

I have 10.5.6 installed on my MacBook Pro.
Please use plain text.