Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Desktop Software for PC

Reply
Contributor
Zanes-Vegas
Posts: 15
Registered: ‎04-01-2008
My Device: Not Specified

Re: Updated to DM 6, cannot configure sync

Nope. Now it's looking for the .msi file, which should be in a temp file. Can't find it. So now I'm in uninstall mode again.

Please use plain text.
Contributor
Zanes-Vegas
Posts: 15
Registered: ‎04-01-2008
My Device: Not Specified

Re: Updated to DM 6, cannot configure sync

4.7 wouldn't work, either.

 

Even better now, I can't uninstall either 5.0.1 or 6.0 after trying them again because they can't find certain files to do the uninstall.

 

I've also tried going to a restore point on my computer, to no avail.

 

What bothers me is that it seems you need to be a computer engineer/geek to wade through all these "possible" fixes. What are you to do if you're just the average user, the person who wants "plug-and-play" functionality? What do you do with THOSE CUSTOMERS?

 

I'm on Day Two of trying to fix this issue. And growing ever closer to one of those iPhones that my sons have and swear by.

Please use plain text.
Guru I
Bifocals
Posts: 16,194
Registered: ‎07-23-2008
My Device: Torch 9850/ Playbook
My Carrier: VerizonWireless

Re: Updated to DM 6, cannot configure sync

 


Zanes-Vegas wrote:

4.7 wouldn't work, either.

 

Even better now, I can't uninstall either 5.0.1 or 6.0 after trying them again because they can't find certain files to do the uninstall.

 

I've also tried going to a restore point on my computer, to no avail.

 

What bothers me is that it seems you need to be a computer engineer/geek to wade through all these "possible" fixes. What are you to do if you're just the average user, the person who wants "plug-and-play" functionality? What do you do with THOSE CUSTOMERS?

 

I'm on Day Two of trying to fix this issue. And growing ever closer to one of those iPhones that my sons have and swear by.


 

Hi,

 

Besides the .msi file you listed, what other files are being requested to un-install software?

Could you list which version is asking for which specific file?

Thanks,

 

Bifocals

 

Click Accept as Solution for posts that have solved your issue(s)!
Be sure to click Like! for those who have helped you.

Install BlackBerry Protect it's a free application designed to help find your lost BlackBerry smartphone, and keep the information on it secure.

Follow Bifocals on Twitter

Please use plain text.
Contributor
Zanes-Vegas
Posts: 15
Registered: ‎04-01-2008
My Device: Not Specified

Re: Updated to DM 6, cannot configure sync

6.0 wants the .msi file, giving me a 1316 error.

 

5.0.1 can't open a "patch package" to even get started on the removal.

 

This is excrutiating. I'm rooting for this to get fixed ASAP so I can restore my faith in RIM/BlackBerry. But I've already warned everyone I can NOT to upgrade to v6.0.

Please use plain text.
Contributor
Zanes-Vegas
Posts: 15
Registered: ‎04-01-2008
My Device: Not Specified

Re: Updated to DM 6, cannot configure sync

Currently following the Resolution 2 for the 1316 KB article. We'll see ....

Please use plain text.
Contributor
Zanes-Vegas
Posts: 15
Registered: ‎04-01-2008
My Device: Not Specified

Re: Updated to DM 6, cannot configure sync

That didn't work, either. In fact, the program won't even launch.

Please use plain text.
Contributor
Zanes-Vegas
Posts: 15
Registered: ‎04-01-2008
My Device: Not Specified

Re: Updated to DM 6, cannot configure sync

... But I was able to uninstall the program. Progress ....

Please use plain text.
Contributor
Zanes-Vegas
Posts: 15
Registered: ‎04-01-2008
My Device: Not Specified

Re: Updated to DM 6, cannot configure sync

Tried to "repair" and then uninstall 5.0.1, but now I get a 1714 error that the previous version could not be removed.

Please use plain text.
Guru I
Bifocals
Posts: 16,194
Registered: ‎07-23-2008
My Device: Torch 9850/ Playbook
My Carrier: VerizonWireless

Re: Updated to DM 6, cannot configure sync

[ Edited ]

Hi,

 

I've got some more articles to review so it may be a little longer before I can find the best answers for you.

I would start with the KB article below with one important difference. Because you have multiple installations and error messages I think it wise to copy the contents of the recycle bin to a flash drive or CD any  "removable storage" first then proceed with the steps listed.

Thanks,

 

Bifocals

 


 

 

KB12376

This installation package could not be opened. Contact the application vendor to verify that this is a valid Windows Installer package.

 

EDIT:

You receive the "This patch package could not be opened" error message in an Office program

To resolve this issue, run the Windows Installer CleanUp utility to remove the Windows Installer registry settings. (This KB refers to MS Office but is valid for programs using the windows installer package.)

Click Accept as Solution for posts that have solved your issue(s)!
Be sure to click Like! for those who have helped you.

Install BlackBerry Protect it's a free application designed to help find your lost BlackBerry smartphone, and keep the information on it secure.

Follow Bifocals on Twitter

Please use plain text.
Contributor
Zanes-Vegas
Posts: 15
Registered: ‎04-01-2008
My Device: Not Specified

Re: Updated to DM 6, cannot configure sync

I'll give it a shot. Thanks.

Please use plain text.