Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
jonniewaps
Posts: 8
Registered: ‎03-02-2013
My Device: z10
My Carrier: 3

Facebook News Feed not connecting on z10 FB app

Hi Guys - Help required (again)!!!

 

I've noticed a number of posts on here about the Facebook App not loading News Feed properly. I had this issue for about 2 days 3 weeks ago, and I have it again now

 

Does anyone have any idea what is happening?

 

The solution I was given last time (well reason, it didn't solve it) was that there was a problem with the API servers, which figures as the error on screen suggests a connection failure, but as every other FB screen is available to you (i.e. your own profile page, other FB users profile pages, settings etc.), it just won't connect to News, is it more specific than that? Live feed?

 

Any information appreciated

 

Happy Thursday

 

Jon

Please use plain text.
BlackBerry Technical Advisor (Retired)
ViciousFerret
Posts: 4,285
Registered: ‎07-26-2010
My Device: Q10/Q5/Z10/9930/9860/9310

Re: Facebook News Feed not connecting on z10 FB app

Hey Jon,

Welcome to the BlackBerry Support Community Forums.

 

Thanks for the question.

 

Do you get any specific errors when loading the news feed?  Can you also provide a screenshot of what is happening on the newsfeed if possible?

 

To take a screenshot press both volume buttons at the same time.

 

I look forward to your reply.

 

Cheers.


-ViciousFerret


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click  Accept as Solution for posts that have solved your issue(s)!



Please use plain text.
Contributor
mratko
Posts: 12
Registered: ‎07-28-2008
My Device: Q10/9800/8700
My Carrier: Fido

Re: Facebook News Feed not connecting on z10 FB app

VicsiousFerret,

 

I am having the exact same issue on my Q10.  I have a screenshot but cannot find a way to upload it.  If you send me a PM, I can send it to you - hopefully.

 

Mike

 

Please use plain text.
Guru I
Xandrex
Posts: 18,380
Registered: ‎07-29-2008
My Device: Z10 10.1.0.2312 / Playbook 2.1 / 8900 5.0
My Carrier: Vodafone France (SFR) & B&You

Re: Facebook News Feed not connecting on z10 FB app

if you go to the forums here using a desktop browser, when you type a reply here, there is at the bottom a button to add a file attachment. Attach your screenshot, and send your message, and we will be able to view your screenshot.



The search box on top-right of this page is your true friend, and the public Knowledge Base too:
Please use plain text.
Contributor
mratko
Posts: 12
Registered: ‎07-28-2008
My Device: Q10/9800/8700
My Carrier: Fido

Re: Facebook News Feed not connecting on z10 FB app

I wish I could send you a screenshot to show you that I do not have such controls on my page.  There is an option to include a picture next to a horizontal line and link but it prompts for a url.  From what I read in the help screens, I am supposed to upload to a gallery first then reference the photo from the gallery.  My profile does not have a photo gallery link.

 

I am not "allowed" to send photos I guess.

 

Mike

 

Please use plain text.
Guru I
Xandrex
Posts: 18,380
Registered: ‎07-29-2008
My Device: Z10 10.1.0.2312 / Playbook 2.1 / 8900 5.0
My Carrier: Vodafone France (SFR) & B&You

Re: Facebook News Feed not connecting on z10 FB app

See below, on the right column.

 

Capture attach.PNG




The search box on top-right of this page is your true friend, and the public Knowledge Base too:
Please use plain text.
Contributor
mratko
Posts: 12
Registered: ‎07-28-2008
My Device: Q10/9800/8700
My Carrier: Fido

Re: Facebook News Feed not connecting on z10 FB app

Have the Message Tags window but not the Attachments window. Wish I did though. Merci pour votre aide
Please use plain text.
Guru I
Xandrex
Posts: 18,380
Registered: ‎07-29-2008
My Device: Z10 10.1.0.2312 / Playbook 2.1 / 8900 5.0
My Carrier: Vodafone France (SFR) & B&You

Re: Facebook News Feed not connecting on z10 FB app

can you go here:
http://supportforums.blackberry.com/t5/media/v2/gallerypage/user-id/15173/tab/all

and post your image? It must be public, so that we can see it too.



The search box on top-right of this page is your true friend, and the public Knowledge Base too:
Please use plain text.
Contributor
mratko
Posts: 12
Registered: ‎07-28-2008
My Device: Q10/9800/8700
My Carrier: Fido

Re: Facebook News Feed not connecting on z10 FB app

I achieved "Contributor" status and can now upload images.  Here screenshot from my phone:IMG_00000136.png

Please use plain text.
BlackBerry Technical Advisor (Retired)
ViciousFerret
Posts: 4,285
Registered: ‎07-26-2010
My Device: Q10/Q5/Z10/9930/9860/9310

Re: Facebook News Feed not connecting on z10 FB app

Hey mratko,

 

Thanks for the quick reply and screenshot.

 

After doing some further investigation, this is currently a known issue and there is no estimated time when it will be resolved.

 

The only workaround I can suggest is using Facebook through the browser.

 

I appreciate your patience.

 

Let me know if you have any more questions.


-ViciousFerret


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click  Accept as Solution for posts that have solved your issue(s)!



Please use plain text.