Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Contributor
VVRose
Posts: 12
Registered: ‎01-15-2011
My Device: Bold 9780
My Carrier: EE

Kindle App

Hi, I noticed that my Kindle app on my BBQ10 can only read the books downloaded via Amazon. Although, with my Kindle tablet, I am able to read both books purchased through Amazon and mobi files. Is the Kindle app for BB only able to read the Amazon formatted AZW3 files?

I would welcome some help with this.

VVRose
Please use plain text.
Guru I
Xandrex
Posts: 18,377
Registered: ‎07-29-2008
My Device: Z10 10.1.0.2312 / Playbook 2.1 / 8900 5.0
My Carrier: Vodafone France (SFR) & B&You

Re: Kindle App

hello VVRose,

I suggest you simply contact the Kindle support, application support email address is below the version number here:
http://appworld.blackberry.com/webstore/content/25058915/



The search box on top-right of this page is your true friend, and the public Knowledge Base too:
Please use plain text.
Contributor
VVRose
Posts: 12
Registered: ‎01-15-2011
My Device: Bold 9780
My Carrier: EE

Re: Kindle App

Thanks for your reply Xandrex, but it probably won't help.

 

I did a little more research and it turns out that, for the Kindle app to read personal documents a version 3.5 or over is needed, which you can only get under Android via Google Play or Apple, I guess I am just an unlucky blackberr user :smileyhappy:.

 

I trust that Blackberry and Amazon may find a way to remedy this.

Please use plain text.
Guru I
Xandrex
Posts: 18,377
Registered: ‎07-29-2008
My Device: Z10 10.1.0.2312 / Playbook 2.1 / 8900 5.0
My Carrier: Vodafone France (SFR) & B&You

Re: Kindle App

version 3.5 of what?



The search box on top-right of this page is your true friend, and the public Knowledge Base too:
Please use plain text.
Contributor
VVRose
Posts: 12
Registered: ‎01-15-2011
My Device: Bold 9780
My Carrier: EE

Re: Kindle App

Version 3.5 of the Kindle app

Please use plain text.