Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Member
sabeez
Posts: 1
Registered: ‎03-14-2013
My Device: Blackberry z10

Re: WhatsApp issues on Z10

Hey there,

 

Not sure if anyone else is having this problem with their whatsapp. But when i first loaded up the app everything was working great. Now I dont have anyone in my contacts or in my favs. So i can not message anyone because their names arent showing up. If anyone else has or had this problem let me know. Thanks :smileyhappy:

New Member
yusrabb
Posts: 2
Registered: ‎03-14-2013
My Device: Z10

Re: WhatsApp issues on Z10

Hi,

 

I can't seem to be able to download the app at all on my z10..it says "unavailable for this device" and yes i rebooted my device but no luck.

 

Any ideas why ?

 

thanks

Yusra

New Contributor
AmitZ10
Posts: 2
Registered: ‎03-27-2013
My Device: Z10

Re: WhatsApp issues on Z10

Hey, I have the same issue on my Z10. How do we resolve this Blackberry? All contacts have disappeared from WhatsApp, as well as contact names, profile pics etc. Any convo's that I have open only show the mobile number. I don't know who they are, lol!

 

 

 

 

New Contributor
AmitZ10
Posts: 2
Registered: ‎03-27-2013
My Device: Z10

Re: WhatsApp issues on Z10

Ok, ridiculously, you have to delete and re-install. Reason it's ridiculous is because you lose all the convos you were having.
New Contributor
flor00451
Posts: 3
Registered: ‎02-22-2012
My Device: Z10 STL100-3

Re: WhatsApp issues on Z10

I had the same issue, if you just refresh your whatsapp contacts it will go back to normal

New Member
mrodor
Posts: 1
Registered: ‎03-31-2013
My Device: Z10

Re: WhatsApp issues on Z10

Not really i'm having the same issues and a refresh did not fix it.
New Member
sunny5
Posts: 1
Registered: ‎05-01-2013
My Device: Z10

Re: WhatsApp issues on Z10

I'm having exactly the same problem. I have over 300 contacts in my address book and I know many of them have WhatsApp - but none of them show in my WhatsApp Favs. I have deleted and reloaded WhatsApp twice, including after updating my BB OS just in case.

I used WhatsApp for years on my BB Torch with no problem.

Does anyone have a fix??

Would this have anything to do with my contacts been 'tagged/attached' to the 'workspace' rather than 'personal' space of Z10??
Contributor
abujamroshan
Posts: 33
Registered: ‎04-18-2013
My Device: z10

Re: WhatsApp issues on Z10

The issue as far as I've noticed stems from the links in the contacts....if your local contacts are the primary links...the contact will show in your fav in whatsapp....a little tedious but this is the wotkaround
New Contributor
762223
Posts: 2
Registered: ‎05-09-2013
My Device: Z10

Re: WhatsApp issues on Z10

Had major issues at start when it was released for OS 10 in March. Tried updates but still no contacts, then realized I had to allow WAPP permission to access my files in Z10 or it would nt play ball. Not had a problem since. I am naturally suspicious so when initial install asked to access rest of phone I denied it.

WhatApp runs great now.