Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

Downloaded Applications

Reply
New Contributor
Posts: 2
Registered: ‎10-09-2013
My Device: Q10
My Carrier: ATT

Not able to open xlsm files with Docs To Go on BB Q10

Hi,

We a new BB Q10 in our company, the user is not able anymore to open file xlsm

He doens't need to update the file, but just view it

Before he had a Torch and it was working fine with these kind of files

 

Do you have any suggestion?

 

Thanks

 

Retired
Posts: 4,285
Registered: ‎07-26-2010
My Device: Q10/Q5/Z10/9930/9860/9310

Re: Not able to open xlsm files with Docs To Go on BB Q10

Hey marcolin,

Welcome to the BlackBerry Support Community Forums.

 

Thanks for the question.

 

Are you using Documents to Go Premium Edition?  Also what is the error you're receiving when trying to open the file?  Are you able to open up regular excel files?

 

I look forward to your reply.

 

Cheers.


-ViciousFerret


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click  Accept as Solution for posts that have solved your issue(s)!



New Contributor
Posts: 2
Registered: ‎10-09-2013
My Device: Q10
My Carrier: ATT

Re: Not able to open xlsm files with Docs To Go on BB Q10

not sure what version is, we didn't install anything so we are using Docs ToGo that is coming with the phone. we are able to open regular excel when we open xlsm we don't have any error message, just the spreadsheet seems empty, when in reality there are data. we don't need to run the macros in the spreadsheet just view it in the meantime I called the BB10 dedicated phone support and they told me it's not possible to open this kind of files with docs to go latest version and that other customers are having the same issue, but there's no ETA for development to fix it could you confirm is not possible? or is it just a matter of getting the right version of the software? thanks