Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Contributor
Ms_SoSo
Posts: 19
Registered: ‎04-22-2011
My Device: Bold 9780, OS6, Bundle 2475 (v6.0.0.546, Platform 6.6.0.207)

App in AppWorld Wrong Version Installed

[ Edited ]

Hello,  I've tried to find an answer to this before finally bringing the issue to all of you. Yesterday I downloaded Hookt Messenger from AppWorld https://appworld.blackberry.com/webstore/content/59560/?os=1688849860263936&model=9800&lang=en

 

As you can see the version stated at the bottom is 1.8.1, released 14th September 2012, however after I downloaded it the version installed on my phone was 1.7.4, released 21st November 2011. For some reason the version that comes up via AppWorld through my phone is the older version BUT via the AppWorld website it says 1.8.1.

 

I've tried downloading via the website using a USB cable hoping to get the latest version but I still end up with the old version :smileysad:

 

Any thoughts as to why this is happening? I've sent an email to Hookt but no reply & I can't seem to find the correct email to send to BlackBerry support :smileysad:

 

Please help! Thank you all for your time <3