Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
Posts: 9
Registered: ‎10-10-2013
My Device: Z10

BBM Webportal not working ???

Hi 

i started to create a new Channel für BBM. I created a new Channel using the Webportal and everything seems to run fine.

After some hours of sleeping i tried to open this portal again on :

https://cmc-10.channels.blackberry.com/bbmchannels-web-portal/main?lang=de

But nothing happens...

I have a MacBook Pro running acutal Safari Version but also on the actual Google Chrome i only see a white screen.

Any idea what wrong ???

 

Greetings

Fenderbaum

Elite II
Posts: 8,978
Registered: ‎01-05-2009
My Device: BlackBerry Z30

Re: BBM Webportal not working ???

I'm running Windows 8 and using Chrome and I had no issues opening that link. Maybe it was just down for maintenance for a few minutes.

 

 

Cheers.  :smileyhappy:


- If my response has helped you, please click "Options" beside my post and mark it as solved. Clicking the "thumbs up" icon near the bottom of my response would also be appreciated.



New Contributor
Posts: 9
Registered: ‎10-10-2013
My Device: Z10

Re: BBM Webportal not working ???

Still not working...

https://cmc-10.channels.blackberry.com/bbmchannels-web-portal/main?lang=de

And the BB Support is also not reacting on this....

 

What is wrong here ?????

Hall of Famer II
Posts: 49,688
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.3.1.2267), Playbook (2.1.0.1526)

Re: BBM Webportal not working ???

As with BillJ, I too can open your link. So I can only deduce that for some reason, it's not working for you, but is working fine in general. You will need to figure out why it's not working for you. Your report of "nothing happens", if taken exactly as written, would indicate to me a local problem -- a problem with the system you are using, the browser you are using, your local network connection, you internet connection, etc. If there are other sites you can get to just fine, that can begin to rule out those local problems, but we don't know that from you yet, so remain only guessing here.

 

Lastly,


hbach1968 wrote:

And the BB Support is also not reacting on this....



How, exactly, have you made a formal request for BB Support? If, by posting here on this site, you believe you are making a formal support request, sadly you are mistaken...refer:

Hopefully, this information will be of use to you.

Cheers, and Good Luck!




Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Contributor
Posts: 9
Registered: ‎10-10-2013
My Device: Z10

Re: BBM Webportal not working ???

Hi..

No. The problem is/was definetly not my machine or local envrionment.

I/we've tested it on different machines/envrionments (Mac / Windows / different Browsers) accross the country (different providers, different locations, private machines / business machines) everywhere the same result. A white page or an 404 error.

Actually since today 9.00 am it works again. So it seems it was a problem on the Blackberry-Portal (maybe for Germany only).

 

Greetings

Henning

BTW : Their Support on Twitter (BlackberryHelp) was very helpfull and commited. They also involved the Dev department.