Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
jilld3
Posts: 2
Registered: ‎04-07-2012
My Device: ATT 9800

BBM apps not connecting, stuck on step 2, have been trouble shooting all day.

I have not been able to connect BBM to any apps since December. It always hangs on Step 2. I cannot find a solution to this problem. 

All latest official versions grabbed automatically through DM & App World
ATT Torch 9800 6.6.0.223
BBM 6.1.0.7.1
Twitter 3.0.0.20
I did not update App World when prompted.

I chose Twitter because it comes installed with the OS and it only recently has the ability to connect, so I know it wasn't causing the problem in December. I started logging my steps the third time I wiped my device. That was when I signed into my BIS after installing and connecting Twitter, then installed and tried to connect Endomondo Free. Since then I have set up email first thing, deleting and re-registering my gmail account from my PC and my phone, resending service books, every different way I can think of, install Twitter, and cannot connect to BBM. I cannot create a new BIS account with out calling, the BIS website tells me.

I have done all the troubleshooting I can think of and I am at a dead end. Is there anyone that can help me fix whatever is in my BIS that is preventing BBM from connecting to apps?

Elite II
BillJ
Posts: 8,978
Registered: ‎01-05-2009
My Device: BlackBerry Z30

Re: BBM apps not connecting, stuck on step 2, have been trouble shooting all day.

Call your carrier and have them reset your  BIS service.  Sometimes that's all it takes.

 

 

I hope that helps you.  :smileyhappy:


- If my response has helped you, please click "Options" beside my post and mark it as solved. Clicking the "thumbs up" icon near the bottom of my response would also be appreciated.



New Contributor
jilld3
Posts: 2
Registered: ‎04-07-2012
My Device: ATT 9800

Re: BBM apps not connecting, stuck on step 2, have been trouble shooting all day.

Thank you. I called ATT yesterday, and the guy deleted my BIS. I restarted and re-registered my device and emails, same result. ATT had said if it didn't work that I could call back and they would escalate to RIM.