If you are using Internet Explorer, please remove blackberry.com from your compatibility view settings.

Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Member
Shamor
Posts: 1
Registered: ‎02-25-2013
My Device: Torch 9800
My Carrier: vodacom

BBM

Can someone pls help..... i get this error msg evry time i restart my phone why ??? ÿou need Blackberry Messenger 6.0 to run BBM Picture toolkit.If you try and run it ann error will occur. please dl the latest BBM 6.0 from App World. BBM Picture Toolkit will run after it is installed" im using a BB9800 torch and have BBM v7.0.0.126 installed. Please help

Please use plain text.
BlackBerry Technical Advisor (Retired)
hatchback
Posts: 2,283
Registered: ‎09-09-2010
My Device: BlackBerry Z10 Smartphone

Re: BBM

Hey Shamor,

Welcome to the BlackBerry® Support Community Forums.

 

This issue seems to be related to the "Profile Pic Toolkit for BBM" application, I would suggest reaching out to the vendor for support, please see here: http://appworld.blackberry.com/webstore/content/55214/

 

Thanks.

-HB

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

Please use plain text.