Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
mizzfrizz
Posts: 5
Registered: ‎01-11-2010
My Device: Not Specified

FACEBOOK ISSUES... AGAIN!

I have been having trouble today seeing pages in groups on FB. I get alerts for comments, but cannot get into the actual page. I get a 404 error code message (cannot find page). I downloaded the new FB, thinking that might fix it, but so far, no luck.

Any help would be appreciated!

mizzfrizz

Please use plain text.
New Contributor
mizzfrizz
Posts: 5
Registered: ‎01-11-2010
My Device: Not Specified

Re: FACEBOOK ISSUES... AGAIN!

I forgot to add, I have the Curve 8530!
Please use plain text.
New Contributor
mizzfrizz
Posts: 5
Registered: ‎01-11-2010
My Device: Not Specified

Re: FACEBOOK ISSUES... AGAIN!

SUGGESTIONS??
Please use plain text.
Super Contributor
kosten4
Posts: 353
Registered: ‎09-11-2010
My Device: BB Bold 9900
My Carrier: vodafone UK

Re: FACEBOOK ISSUES... AGAIN!

Hi,
Have you tried battery pull-out?
Blackberry! Here, now, forever!
Please use plain text.
New Member
Eshan3
Posts: 1
Registered: ‎03-29-2012
My Device: 8520
My Carrier: airtel

Re: FACEBOOK ISSUES... AGAIN!

hey hv u found d solution?
as i m also getting d same problem??
Please use plain text.
New Contributor
mizzfrizz
Posts: 5
Registered: ‎01-11-2010
My Device: Not Specified

Re: FACEBOOK ISSUES... AGAIN!

Just tried that, and it didn't work. :smileysad:
Please use plain text.
New Contributor
mizzfrizz
Posts: 5
Registered: ‎01-11-2010
My Device: Not Specified

Re: FACEBOOK ISSUES... AGAIN!

Nope. I am about to call BB support
Please use plain text.
New Contributor
patkirk
Posts: 4
Registered: ‎03-30-2012
My Device: torch
My Carrier: O2

Re: FACEBOOK ISSUES... AGAIN!

I am having same fault on my fone too mines the torch
Please use plain text.
New Contributor
illustrateu
Posts: 3
Registered: ‎03-31-2012
My Device: Bold
My Carrier: Sprint

Re: FACEBOOK ISSUES... AGAIN!

I've got the same problem with my Bold. I used to be able to get my groups no problem, now all of a sudden I can't. I'm running OS 7.1 and 2.1 on FaceBook. It worked fine for awhile after both upgrades. I get the notifications but when I try to go to the group, the browser returns a page not found error. I can get the notifications on my computer, so the problem is with the phone. Rebooting did not remedy it.
Please use plain text.