Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Contributor
scotwharton
Posts: 10
Registered: ‎06-10-2009
My Device: Not Specified

Facebook 1.6

I have an 8800 (running 4.2).

I was upgrading from FB 1.5 to 1.6 and the icon doesn't show up. I've uninstalled and reinstalled. I've pulled the battery. I've installed 1.6 over the top of 1.6. I've done pretty much everything everyone has suggested, but I still can't get the FB icon to show up.

Any ideas....not that I'm addicted to facebook or anything, but PLEASE HELP!  :smileyhappy:
Hall of Famer II
sdgardne
Posts: 48,813
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.2.2.1531), Playbook (2.1.0.1526)

Re: Facebook 1.6

Hi and Welcome to the Forums!

 

First, check here...from the homescreen:

 

Options > Advanced Options > Applications

 

Make sure that FB is there and at v1.6.

 

If there is anything amiss, you can try to remove it from here (and any other stray FB things). If you indeed remove anything here, do another batt-pull afterwards, just to be sure.

 

With power ON, remove the back cover and pull out the battery. Wait about a minute then replace the battery and cover. Power up and wait patiently through the long reboot -- ~5 minutes.

Next, look everywhere -- inside of every folder you have on your homescreen. And make sure you have shown your hidden icons...just in case.


Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Member
heatherkj
Posts: 1
Registered: ‎06-11-2009
My Device: Not Specified

Re: Facebook 1.6

I am having this same issue on my Pearl 8130. I cannot, for the life of me, get Facebook 1.6 working. I do not have a FB icon on my homescreen anymore. It shows up in applications, but I can't do anything with it! I am beyond annoyed at this point, as I have been dealing with this for over a day now. I was running dinosaur FB 1.2 before, and thought I'd give the new one a try--what a mistake!!  Now, I'm wishing I could just get the old version back, so I'd at least have something that WORKS!!

 

Like the previous poster, I have tried all of the typical suggested fixes... uninstalling, reinstalling, deleting. Tried downloading directly off of Facebook/BlackBerry site, then I downloaded and installed through App World, I've done at least a dozen battery pulls. I've tried changing themes, I've tried "show all" to make sure I didn't accidentally hide the icon. I just don't even know what to do next.

Contributor
scotwharton
Posts: 10
Registered: ‎06-10-2009
My Device: Not Specified

Re: Facebook 1.6

I agree, this is VERY frustrating....I have done EVERYTHING that everyone suggests.  I have also downloaded from the browser as well as from App World....checked different themes to see if I can find the app and I can't.

 

I even thought of mapping the convenience key on the side to open up facebook, but it doesn't show up.

 

There has to be a solution for this.  I mean it's the #1 app on App World and there are TONS of posts about people loosing the icon.

New Member
Maverickster
Posts: 2
Registered: ‎06-11-2009
My Device: Not Specified

Re: Facebook 1.6

Same problem here on my AT&T 8800, v.4.2.1.72.  Any solutions yet?
New Contributor
eafritz
Posts: 2
Registered: ‎06-11-2009
My Device: Not Specified

Re: Facebook 1.6

I've got the exact same issue.  ATT 4.2 etc.etc.  real frustrating.
Contributor
scotwharton
Posts: 10
Registered: ‎06-10-2009
My Device: Not Specified

Re: Facebook 1.6

Does anyone know where I can download facebook 1.5?  At least it WORKED!!
New Member
Maverickster
Posts: 2
Registered: ‎06-11-2009
My Device: Not Specified

Re: Facebook 1.6


scotwharton wrote:
Does anyone know where I can download facebook 1.5?  At least it WORKED!!
Here, here.  This is ridiculous.  If, for whatever reason, 1.6 doesn't work on an 8800 (and, I'd like to hear from anybody who has gotten it to work), at least tell us where we can roll back to 1.5.  This is ludicrous.
--Mav 

 

New Member
bebeslb
Posts: 1
Registered: ‎06-14-2009
My Device: Not Specified

Re: Facebook 1.6

[ Edited ]

I am kinda sad that there has been no solution to theissue.  Not even a mgs saying that people are looking into the problem. I kinda regret trying to upgrade facebook from previous version.  Now I have no facebook icon on the main menu but the under the applications section I see that facebook was installed.  If anyone know a possible solution please post it.  This is disappointing.

 

cheers 

 

bebeslb

Message Edited by bebeslb on 06-14-2009 12:40 PM
Retired
CerealBypass
Posts: 616
Registered: ‎03-25-2009
My Device: BlackBerry Curve 9360

Re: Facebook 1.6

Hello everyone,

 

We certainly are looking into this at the moment. It sounds like the majority of you are attempting to upgrade from 1.5 to 1.6.

 

Is there anyone here that is attempting to run 1.6 for the first time and having the same issue?

______________________________________________
The only stupid question is the one you don't ask before you reboot the BES.