If you are using Internet Explorer, please remove blackberry.com from your compatibility view settings.

Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Contributor
scotwharton
Posts: 10
Registered: ‎06-10-2009
My Device: Not Specified

Re: Facebook 1.6

I'm still having this issue....I'm the original poster.

 

I have uninstalled/reinstalled from AppWorld as well as the facebook page and the blackberry mobile site.  In AppWorld it does show up as being installed and lists the RUN button as someone else had mentioned, but if I click it, nothing happens.

 

I am with AT&T and using 4.2.1.72

 

I've changed themes/shown all icons, etc.  No Luck.

 

I've done restarts and battery pulls....No Luck.

 

Registered Host Tables....NO LUCK....anything anyone has suggested, I've tried it.  :smileysad:

 

Really do wish I could reinstall 1.5, but at least it worked for me.

 

I do appreciate all the help that has been offered here.

Please use plain text.
New Member
travin18
Posts: 1
Registered: ‎06-15-2009
My Device: Not Specified

Re: Facebook 1.6

Has there been any further movement on this? It seems pretty obvious the issue is wide spread. Can we atleast get a link to download the previous version so we can have functionality back?
Please use plain text.
New Member
pbethany
Posts: 2
Registered: ‎06-18-2009
My Device: Not Specified

Re: Facebook 1.6

I registered just to add my frustrated voice to this issue. Same problem. Tried ALL the suggested "fixes". Where is the response from RIM? From Facebook? Has ANYONE gotten 1.6 to work on a bb 8800?
Please use plain text.
New Member
pbethany
Posts: 2
Registered: ‎06-18-2009
My Device: Not Specified

Re: Facebook 1.6

First time install at version 1.6 on my 8800 and no icon. No previous versions of the fb app. i've tried everything (rolls eyes, yes, I clicked "show all" and i have looked in all the folders, yes i have pulled the battery, yes i uninstalled and reinstalled multiple times, yes I changed themes, then reinstalled and tried everything above AGAIN!).
Please use plain text.
New Contributor
Dombo1
Posts: 3
Registered: ‎06-19-2009
My Device: Not Specified

Re: Facebook 1.6

I have exactly the same issue as the person above (and all others on this thread). I have a Blackberry 8800, and have recently updated my facebook app to v1.6. Same problem - no icon (but showing up in Applications) and therefore no way to access the app.

 

Like those above, I have checked all folders, selected "Show all" and uninstalled/reinstalled many times, all with no luck.

 

It'd be nice if someone actually confirmed they are dealing with this issue, as it doesn't seem like it'd be a biggie to sort out?

 

Thanks in advance!

Please use plain text.
New Contributor
ljball11
Posts: 2
Registered: ‎06-19-2009
My Device: Not Specified

Re: Facebook 1.6

Adding to the data for those trying to debug this issue.  I was running 1.2.  I downloaded 1.6 and it responded that it had installed properly (as had previous versions between 1.2), but I noticed the app itself was still showing the same old UI.  So, I deleted the app completely, downloaded 1.6 again, was prompted several times for files already in existence on my bb and did I want to replace, I confirmed that I did and I got "successful" message.  No icon.

Went online, read about the many suggestions - deleted, redownload, battery pull, check for hidden apps, etc.  

No icon.   V. sad!!

Please use plain text.
New Contributor
TKAGAN
Posts: 5
Registered: ‎06-19-2009
My Device: Not Specified

Re: Facebook 1.6

I have the same problem. I installed v1.6 on my Blackberry Pearl. No icon. Uninstalled, re-installed. Performed several hard resets. Attempted to download through phone, through facebook, through blackberry. Nothing works. Big waste of time and energy. I just want facebook back on my phone. Why hasn't anyone from facebook or blackberry replied and acknowledged this problem, and that it's being looked into??
Please use plain text.
BlackBerry Technical Advisor (Retired)
CerealBypass
Posts: 616
Registered: ‎03-25-2009
My Device: BlackBerry Curve 9360
My Carrier: Bell

Re: Facebook 1.6

 

From the information we've gathered since I first posted on this thread, it looks like it has something to do with certain versions of the 4.2 device software. We are still looking into what can be done.

 

In the meantime, if you are able to upgrade your device software to 4.5, it may not be a bad idea to do so, as the issue does not appear to exist in 4.5.

 

If you are on a BlackBerry Enterprise Server, please consider your IT department's feelings and check with them before upgrading.

______________________________________________
The only stupid question is the one you don't ask before you reboot the BES.
Please use plain text.
New Contributor
TKAGAN
Posts: 5
Registered: ‎06-19-2009
My Device: Not Specified

Re: Facebook 1.6

Thanks for the update. I went to the blackberry software update page, and it says, "This page requires Windows® Internet Explorer® v5.5 or later, running on Windows®."
 
Does this mean an upgrade is not available for Mac users?
 
Thanks!
 
Please use plain text.
New Member
jbishop23
Posts: 1
Registered: ‎06-20-2009
My Device: Not Specified

Re: Facebook 1.6 and OS 4.5

I'm having this problem and 4.5 is not an option as my BB continuously reboots with 4.5 (had to go back to 4.2).  Does anyone know where we can get 1.5 to at least have FB access until they get this fixed?
Please use plain text.