Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
prashob619
Posts: 3
Registered: ‎10-10-2012
My Device: Curve 9300 3G
My Carrier: Tata Docomo

Foursquare Help !

Hello,
I'm new to Foursquare.. I downloaded the application.. version 5.5 from App World.. but cannot check in.. tried with Wi-Fi too.. still the same result.
It shows an error, which says Invalid Geo Coordinates or something..
When i checked the review page for the application, many users are complaining about the same. Says its a problem with the new version..
I cant find any download links for old version of the application.. If anyone could kindly provide me an older version of this application, it would be a great help !

or telling a solution to this problem will also work for me, heh. 

Thanks in advance 

Please use plain text.
New Contributor
prashob619
Posts: 3
Registered: ‎10-10-2012
My Device: Curve 9300 3G
My Carrier: Tata Docomo

no one? :/

no one? :/

Please use plain text.