Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
KhanK
Posts: 2
Registered: ‎06-18-2010
My Device: Blackberry BOLD 9000
My Carrier: Rogers

HELP! Can't download Facebook V.1.6 App.

So I tried downloading V.1.6 and it does not work. I clicked on the link it gave under the V.1.7 it said "Facebook for BlackBerry smartphones v1.7 can only be used if you have access to the Browsing Service. If you don't have access to the Browsing Service, download Facebook for BlackBerry smartphones v1.6." Sooo .. V1.6 dosen't work when I try downloading it.. it says " Unsupported Device Sorry, your device does not meet the system requirement s that are needed to support Facebook"  .. I tried downloading this through my blackberry .. through hooking it up to my computer and nothing worked. What am I doing wrong here?! I tried everything.. looked possibily everywhere to find a solution and nothing works. heeeelpp

ps i have a bold9000 running v4.6

 

Please use plain text.
Guru I
Bifocals
Posts: 16,194
Registered: ‎07-23-2008
My Device: Torch 9850/ Playbook
My Carrier: VerizonWireless

Re: HELP! Can't download Facebook V.1.6 App.

[ Edited ]

Hi and welcome to the forums!

 

I don't know what links you tried but here are the Blackberry Facebook links.

 

Make sure your device browser identification is Blackberry and not Firefox or IE 8.

I have attached the System requirements as well. A data plan is needed.

Blackberry download Facebook

Blackberry Facebook support page.

Thanks,

 

Bifocals

 


 

 System Requirements

To use Facebook® for BlackBerry® smartphones, the following is required:

  • A wireless data service plan from your wireless service provider
  • A BlackBerry smartphone with 64 MB of memory
  • 882 KB of available smartphone memory
  • BlackBerry® Device Software Version 4.2 or later
  • Access to Browsing Service. If you don’t have access to Browsing Service


Click Accept as Solution for posts that have solved your issue(s)!
Be sure to click Like! for those who have helped you.

Install BlackBerry Protect it's a free application designed to help find your lost BlackBerry smartphone, and keep the information on it secure.

Follow Bifocals on Twitter

Please use plain text.
New Contributor
KhanK
Posts: 2
Registered: ‎06-18-2010
My Device: Blackberry BOLD 9000
My Carrier: Rogers

Re: HELP! Can't download Facebook V.1.6 App.

alright thanks, thats weired even though it said for people who don't have data can use v.1.6 :s

& yeah I tried those links before.

 

Thanks.

 

Please use plain text.
Guru I
Bifocals
Posts: 16,194
Registered: ‎07-23-2008
My Device: Torch 9850/ Playbook
My Carrier: VerizonWireless

Re: HELP! Can't download Facebook V.1.6 App.

[ Edited ]

 


KhanK wrote:

alright thanks, thats weired even though it said for people who don't have data can use v.1.6 :s

& yeah I tried those links before.

 

Thanks.

 


 

"A wireless data service plan from your wireless service provider".

 

"Access to Browsing Service. If you don’t have access to Browsing Service, download Facebook for BlackBerry smartphones v1.6 .

 

Two entirely different sentences.

Thanks,

 

Bifocals

 

Click Accept as Solution for posts that have solved your issue(s)!
Be sure to click Like! for those who have helped you.

Install BlackBerry Protect it's a free application designed to help find your lost BlackBerry smartphone, and keep the information on it secure.

Follow Bifocals on Twitter

Please use plain text.
New Member
Hadii
Posts: 1
Registered: ‎08-02-2010
My Device: Bold 9700
My Carrier: OmanMobile

Re: HELP! Can't download Facebook V.1.6 App.

Hi there,

 

Furthermore to that problem, I got ver. 1.7 but cannot log in at all. It say's that I need to have a data plan which I already do!

I tried re-installing it again, removing the battery for few minutes but all didn't help & since I bought my BB couldn't log in to FB through their application!

Please use plain text.
New Member
backinri
Posts: 1
Registered: ‎10-15-2010
My Device: Curve 8350i
My Carrier: NxtL

Re: HELP! Can't download Facebook V.1.6 App.

I HAVE a data plan thru my service provider which my web browser etc all work.  I DO NOT have Browsing service BIS/BES.  It states that v1.6 will work under these conditions and yet it tells me my device doesn't meet requirements.  I have the memory free and available, I have data plan etc, so what is the issue?

 

Please use plain text.