Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
BetzNakashima
Posts: 2
Registered: ‎11-11-2012
My Device: Bold 9780

[NEED HELP! URGENT!] : AN UNKNOWN PROBLEM of BlackBerry® Bold™ 9780

[ Edited ]

So this is what happened. I own a BB9780 since last year. It was working perfectly until I decided to upgrade my Twitter app on my phone (about few weeks ago). I did a quick restart and then my Twitter app is gone! The same thing goes on after I downgraded it. That Twitter app was upgraded in AppsWorld. I tried OTA download(Only way to get it back). It works! However, it is still a downgraded version. I can't download from AppsWorld anymore. I think there is a problem with my AppsWorld. :Dots:

 

I thought it was only happened on Twitter app. Now, whenever I upgrade on AppsWorld, the icon will either disappear or it says "Error starting (apps name): Error loading module '(apps name)' VerifyError." My new installed apps including WhatsApp are unable to open although they were installed on my device. I deleted and reinstalled my AppsWorld a few times but it didn't seem to work. I get so frustrated and don't know what to do. My problem is how do I fix it? Anyone could help me to solve this problem? (Really need help :No: ) :Helpsmilie:

 

P.S : My Application World's (v4.0.063) Icon is missing. It is neither hidden nor in the hidden folder. :Helpsmilie:

Elite II
tanzim
Posts: 9,321
Registered: ‎04-01-2008
My Device: Torch 9800

Re: [NEED HELP! URGENT!] : AN UNKNOWN PROBLEM of BlackBerry® Bold™ 9780

[ Edited ]

Please let know which twitter version you're using now and which version you intend to install?

 

Also what is your device OS version?

tanzim                                                                                  
If your query is resolved then please click on Accept as Solution

Click on the LIKE on the bottom right if the post deserves credit

New Contributor
BetzNakashima
Posts: 2
Registered: ‎11-11-2012
My Device: Bold 9780

Re: [NEED HELP! URGENT!] : AN UNKNOWN PROBLEM of BlackBerry® Bold™ 9780

Currently My Twitter is v3.0.0.24
I want to install the latest Twitter.
Device OS : OS6

Every apps that I had installed from AppsWorld could not work. Any solution?
New Contributor
nitinrjain
Posts: 3
Registered: ‎05-24-2012
My Device: bold-9870

Re: [NEED HELP! URGENT!] : AN UNKNOWN PROBLEM of BlackBerry® Bold™ 9780

I am also facing the same problem