Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Member
briley92
Posts: 3
Registered: ‎06-26-2012
My Device: Curve 8530

No internet applications working

Hi

 

None of my internet based applications are working - I've tried numerous battery pulls, none did the job.

 

When refreshing Twitter and trying to connect to WhatsApp i get the error message:

 

java.io.IOexception: MDS too busy: Executor queue limit reached at

net.rim.protocol.iplayer.packet.v10......

 

I have no idea what this means!!!!!!

 

When trying to get onto Google, I get the message: "the selected server returned an error when attemtping to fulfil your request" and again with Ebay I get: "A connection issue prevented data from being loaded. Please check your connection settings"

 

I also cannot connect to my wifi as: "Failed to associate with the network" despite restarting my router!

 

However, I am able to send and recieve emails?!

 

Please help as this has been frustrating me for a while now and I have no answers!!

 

 

Forums Veteran I
Ronbob
Posts: 1,847
Registered: ‎12-20-2011
My Device: Playbook 2.1/ Torch9860 OS7.1.0.746
My Carrier: Globe

Re: No internet applications working

Hello briley92

 

Welcome to the Community

 

Please restart the phone by removing and placing the battery back while the device is ON. This process fixes the application modules in it without losing any data stored. Let us know if you still experience the issue after this or you may try contacting your Carrier about this.

 

 

Ron

...........................................................................................................................................................
Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up :smileyhappy:

Blackberry Battery Saving Tips | Follow me on Twitter

New Member
briley92
Posts: 3
Registered: ‎06-26-2012
My Device: Curve 8530

Re: No internet applications working

[ Edited ]

Hi Ronbob, thank you for your speedy reply!!

 

However it still didn't work, is it an issue with my phone or with my carrier?

 

EDIT: I've just managed to connect to my wifi, but still not working when not connected to wifi!

Forums Veteran I
Ronbob
Posts: 1,847
Registered: ‎12-20-2011
My Device: Playbook 2.1/ Torch9860 OS7.1.0.746
My Carrier: Globe

Re: No internet applications working

It's quite unusual to have these errors all at the same time and to think all of them boils down to one cause, Connectivity. It may be resolved by you Carrier.


Ron
...........................................................................................................................................................
Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up :smileyhappy:

Blackberry Battery Saving Tips | Follow me on Twitter

New Member
briley92
Posts: 3
Registered: ‎06-26-2012
My Device: Curve 8530

Re: No internet applications working

Ok, thank you for your help! I'll contact my carrier, see if they can offer any advice!

Forums Veteran I
Ronbob
Posts: 1,847
Registered: ‎12-20-2011
My Device: Playbook 2.1/ Torch9860 OS7.1.0.746
My Carrier: Globe

Re: No internet applications working

Good luck
...........................................................................................................................................................
Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up :smileyhappy:

Blackberry Battery Saving Tips | Follow me on Twitter

New Developer
BallRock
Posts: 45
Registered: ‎09-28-2011
My Device: 2 x PlayBook, 3 Z10, 1 Q10, 1 DAC

Re: No internet applications working

Hi,

 

I think it's not a problem with the provider it must be something other.

I am supporting many users in Germany and suddenly some of them had the same problem.

One could fix it with pulling akku, but some other had to security delete their phones, to wipe it after that and reinstall it.

Some friends in Norway have the same problems. One was trying to fix it with the way above, but after an update for BBM and appworld the problem started again.

It must be something other than a problem with provider because the German users are using different providers and the Norwegian too.

 

 

New Developer
BallRock
Posts: 45
Registered: ‎09-28-2011
My Device: 2 x PlayBook, 3 Z10, 1 Q10, 1 DAC

Re: No internet applications working

update: my wife, using the bold, has to pull akku 3 times each day for getting the bold working.
is it a new feature or does noone knows a solution for that?