Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
Posts: 9
Registered: ‎08-15-2011
My Device: BlackBerry Torch 9800
Accepted Solution

Problem with YouTube

Hi<br><br>Having a problem with YouTube on the Torch 9800. I was watching videos earlier, everything was fine. Then as it went to load the next video, it took about 10 seconds to load the page, then came up with the following -<br>Error<br>There are too many redirections for this web address.<br><br>HELP!?! Everytime I try to open any youtube link, the same message keeps popping up. I've tried reboot, restart, battery out then back in. Nothing seems to work.<br><br>Any help would be massively appreciated, thanks in advance.
New Contributor
Posts: 9
Registered: ‎08-15-2011
My Device: BlackBerry Torch 9800

Re: Problem with YouTube

Apologies for all the weird and random symbols. No idea why that's happened.
New Contributor
Posts: 9
Registered: ‎08-15-2011
My Device: BlackBerry Torch 9800

Re: Problem with YouTube

Anyone?
Guru I
Posts: 18,928
Registered: ‎07-29-2008
My Device: Passport, Playbook, 9320BES
My Carrier: Bouygues _ SFR

Re: Problem with YouTube

Hello,

I think you can try two things : the soft reboot, and if it does not work, the hard reboot. Don't worry, you can't lose data with these two reboots.

Soft reboot :
1) Hit the three following keys at the same time :
- Alt
- Right Shift
- Delete
2) wait 2 minutes for the Blackberry to wake up.


Hard reboot :
1) your Blackberry device is on
2) remove the battery and wait for a minute
3) Put the battery back
4) wait 5 minutes for the device to wake up.


Please tell us if it works for you.




The search box on top-right of this page is your true friend, and the public Knowledge Base too:
New Member
Posts: 1
Registered: ‎09-15-2011
My Device: Torch 9800

Re: Problem with YouTube

Hello,

 

I have a problem with Youtube too. The app worked fine before it doesn't anymore.

 

1. Tap on Youtube - o.k.

2. Go to Youtube or upload a video. Tap on 'Go to Youtube' - o.k.

3. The homepage with some suggested videos / - o.k.

4. Tap on any video or search for something in particular and list displayed - o.k.

5. No matter which video a select the answer is a black screen that says: Cannot find the web address. Please check the web address is valid.

 

Rebooting both ways, soft and hard... nothing happens.

 

Any ideas?

 

Thanks.

Guru I
Posts: 18,928
Registered: ‎07-29-2008
My Device: Passport, Playbook, 9320BES
My Carrier: Bouygues _ SFR

Re: Problem with YouTube

does it work if you use the browser and go to https://m.youtube.com/ ?



The search box on top-right of this page is your true friend, and the public Knowledge Base too:
New Contributor
Posts: 9
Registered: ‎08-15-2011
My Device: BlackBerry Torch 9800

Re: Problem with YouTube

Not sure what's happened guys, but it works fine now. Got really frustrated with it tbh and just gave up, but everythings back to normal. Thanks for all the help and advice regardless, much appreciated.
Contributor
Posts: 28
Registered: ‎10-25-2011
My Device: Z10

Re: Problem with YouTube

As all Blackberry users are aware that Youtube works only on Wi-Fi services and not smoothly on data services (green/black patches, etc.).. None of the fixes worked -- Youtube optimize, Xenozu player, Vuclip works (all vidoes not available and no linking from facebook)..

However, the ultimate Blackberry Youtube fix is here!! No apps, no settings!

The trick is HTML5 (http://www.youtube.com/html5) --- visit this link now from your Blackberry smartphone and scroll down to the bottom of the page and click 'Join the HTML5 trial' & voila all the youtube videos will work smoothly over your 3g and edge network!!

Well almost all! Videos with advertisements will not work (will require flash) & HTML5 is not enabled for m.youtube.com..

Videos can be viewed in fulscreen.. Make sure to login to your google account so as to maintain the settings and enjoy your videos!!
Amazing BlackBerry 10
New Contributor
Posts: 3
Registered: ‎06-02-2012
My Device: 9300

Re: Problem with YouTube

Heejj
I have a question ..
Firstly I didn't succees to watch a video on youtube. Now it work with Wi fi .. But wath can I do to also be able to watch a video with 3G. Cause the link of HTML5 doesn't work

Thank you.
Contributor
Posts: 28
Registered: ‎10-25-2011
My Device: Z10

Re: Problem with YouTube

Hi Ruthiana,

Visit browse to the video you would like to watch on youtube on 3G. At the bottom of the page, please click on 'Desktop'.

Give it a second and your youtube video will load.

This is a compatibility issue with Google and RIM as RIM does not provide RTSP streaming and Youtube mobile only works via RTSP. Hence you need to access the desktop version of youtube even from your mobile.
Amazing BlackBerry 10