Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Regular Contributor
BBcrazed
Posts: 75
Registered: ‎06-14-2008
My Device: 8330 Curve & 8130 Pearl

Unable to download the newest versions of the IM apps

I saw on several forums and blogs that the IM apps have been updated to 2.5 and was eager to test them out and see what's new. Problem though is that when I go to mobile.blackberry,com to install them I get a message saying that "Sorry, your device does not meet the requirements that are needed to support..." I have tried with Windows Live Messenger, Google Talk, and Yahoo! Messenger all with the same result.

 

If I go to App Wolrd via PC, it says that the version number is 2.5 and that they are comparible with all devices and all carriers, but when I download via app world on my device, it is still the old version, 2.1

 

My device is an Alltel 8330 running 4.5.0.169

 

Please fix/help/advise :smileyhappy:

Forums Veteran I
bbhorrigan
Posts: 2,036
Registered: ‎12-04-2008
My Device: 8900

Re: Unable to download the newest versions of the IM apps

Have you tried using the desktop manager?
******************************************************************


If someone helped you give them kudos. Research all info!
Regular Contributor
BBcrazed
Posts: 75
Registered: ‎06-14-2008
My Device: 8330 Curve & 8130 Pearl

Re: Unable to download the newest versions of the IM apps

where can I get the zip files for that? I tried via owners lounge desktop download but that does not use dm but downloads right from the site to device and also says not compatible
Regular Contributor
BBcrazed
Posts: 75
Registered: ‎06-14-2008
My Device: 8330 Curve & 8130 Pearl

Re: Unable to download the newest versions of the IM apps

Anther thing, even if I use the launcher icons pushed to my device for google talk and yahoo, it still says incompatible. Makes me laugh that RIM and the carriers push it to the devicce but it still doesn't work, #fail
JSanders
Posts: 86,583
Likes: 23,197
Solutions: 5,992
Registered: ‎04-01-2008
My Device: Passport • Z30 • Z10 • Torch9850 • Playbook
My Carrier: Verizon

Re: Unable to download the newest versions of the IM apps

 Check to make sure you are compatible in all areas:

 

 

KB19301 Minimum requirements for BlackBerry Instant Messaging 2.5 applications




1. If any post helps you please click the Like Button below the post(s) that helped you.
2. Please resolve your thread by marking the post "Solution?" which solved it for you!
3. Install free BlackBerry Protect today for backups of contacts and data.
4. Guide to Unlocking your BlackBerry & Unlock Codes


Join our BBM Channels (Beta)
BlackBerry Support Forums Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
Regular Contributor
BBcrazed
Posts: 75
Registered: ‎06-14-2008
My Device: 8330 Curve & 8130 Pearl

Re: Unable to download the newest versions of the IM apps

Yes my device meets/surpasses all requirements per that article

 

8330 with unlimited data plan, OS 4.5.0.169, 96mb memory, 40 mb file free,

Regular Contributor
BBcrazed
Posts: 75
Registered: ‎06-14-2008
My Device: 8330 Curve & 8130 Pearl

Re: Unable to download the newest versions of the IM apps

Someone must have fixed something somewhere, they are now downloadable for me
New Contributor
addaggio
Posts: 2
Registered: ‎09-24-2009
My Device: Not Specified

Re: Unable to download the newest versions of the IM apps

do they now work? I have been trying to get my upgraded yahoo and live messenger apps to work, but keep getting an uncaught exception error, and cant find teh earlier versions anywhere!