Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
Repeida
Posts: 5
Registered: ‎05-11-2013
My Device: BB Bold 9000
My Carrier: Vodafone - PT

Upgrade problems

[ Edited ]

BB Bold 9000 smartphone (3g, Wi.Fi) - Vodafone PT

v5.0.0.681 (bundle 1137, plataform 5.2.0.64

cryptographic kernel v3.8.5.85

branding version : 1.0.125.26+ (t)

wlan version: 3.0.0.113

 

HAve blackberry protect , MB Phone (ATM) - 1.6.4,Viber - 2.4.020

No, it didn't start working well after taking out the battery.

I have 50 Mb free space on device. 8 Gb micro sd

 

I did an upgrade to the version above, I was able to donwload the Viber app, but can't seem to call other people. I've been using 3g net with no problem and, still when I try to call on viber, it says that I'm experiencing some problems with the 3G connection.It says that I can place calls via WiFi... but I cant seem to get that workin even doing all the steps that it recomends.

The facebook app it experience some kind of problem with the download. It exceeds the maximum redirected attempts to the server. With the older version the app worked fine.

Trying to ad an e-mail account (this same one) it shows some kind of problem with the login. It says that either e-mail or password are incorrect?? is maybe that my acount has the "dot" beforethe "@" and it's a conflict to the software?? (**removed**@gmail.com)

 

How can I solve all of these problems?

 

 

Removed personal information to comply withCommunity GuidelinesandTerms and Conditions of Use.

Please use plain text.