If you are using Internet Explorer, please remove blackberry.com from your compatibility view settings.

Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
elpancho1998
Posts: 2
Registered: ‎05-01-2013
My Device: 9300
My Carrier: ancel

Viber on curve 9300, need os5 for 9300 below 5.0.0.748

Hi!

 

I have blackberry curve 9300, i noticed viber is now supporting calls, but not on os6, i found this page http://helpme.viber.com/index.php?/Knowledgebase/Article/View/117/19/is-your-blackberry-supported-wi... that says that it only works with os below 5.0.0.748 so from yesterday i have been searching an os for my phone below 5.0.0.748 and i hadn´t found any.

 

 

I really need viber with calls so i wonder if you could provide me the OS i need,

 

Really thanks!

Francisco

Please use plain text.
Guru I
Xandrex
Posts: 18,380
Registered: ‎07-29-2008
My Device: Z10 10.1.0.2312 / Playbook 2.1 / 8900 5.0
My Carrier: Vodafone France (SFR) & B&You

Re: Viber on curve 9300, need os5 for 9300 below 5.0.0.748

You can either change your phone for a more recent one with OS7, or you can downgrade your 9300 to OS5.



The search box on top-right of this page is your true friend, and the public Knowledge Base too:
Please use plain text.
New Contributor
elpancho1998
Posts: 2
Registered: ‎05-01-2013
My Device: 9300
My Carrier: ancel

Re: Viber on curve 9300, need os5 for 9300 below 5.0.0.748

Yes but i need an os below  below 5.0.0.748

Please use plain text.