Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Member
Posts: 1
Registered: ‎05-17-2009
My Device: Not Specified

Re: Windows Live Messenger stops receiving messages

Hi Guys,

 

 I used WLM for more than three months on a BB8320. Yesterday, I had the same problem, I can send message, my contact can read it and when this one answers, I never receive the message back. I desinstalled WLM and put the new version 2.1.44. I tried also to register via the service book the 3 WLM(options). But I still have the problem I don't receive the reply from a WLM user. Any news or ideas...

Thanks:smileymad:

New Contributor
Posts: 6
Registered: ‎11-17-2009
My Device: BlackBerry Q10

Re: Windows Live Messenger stops receiving messages

I have the Windows Live Messenger 2.5.32 on my BlackBerry 9700 Bold (OS 5.0.0.351) and the same problem:

 

After time I can't receiving messages anymore. And when I try to send a message to a buddy it doesn't work (display: internal server error).

 

New Member
Posts: 1
Registered: ‎07-08-2010
My Device: Bold 9700

Re: Windows Live Messenger stops receiving messages

I use Windows Live Messenger a lot on my Blackberry Bold 9700...it works most of the time, but periodically when I send a message I will, after some period of time, receive the following error message: "Your message could not be sent (Error: Internal Server Error )". What is the problem? The error does not show up immediately so sometimes it is several hours before I realize that my reply did not go through. Sometime I can resend and it goes through. This is VERY frustrating. It has also started logging me off after some unspecified period of "inactivity" which it did not do previously.

Visitor
Posts: 1
Registered: ‎07-14-2010
My Device: Blackberry Bold 9700

WLM: Your message could not be sent (Error: Internal Server Error)

I am having the exact same problem on a Bold 9700 (with the most up-to-date OS loaded)...  Well, technically my wife has the problem (I have a non-Blackberry smartphone, without any such issues); we use WLM to communicate with each other, a lot.

 

At least once a day, when using the RIM WLM Messenger she receives the following error message. "Your message could not be sent (Error: Internal Server Error)"  When this occurs, the message seems to persist for subsequent message attempts and, from my iPhone, it appears her WLM account has been logged out.  Typically, she pulls the battery and restarts the device...  Not an ideal solution.

 

The above scenario happens whether on 3G or WiFi.  We both use the same carrier (Rogers), and have had the phones side-by-side when it has occurred - it doesn't appear to be a signal issue...

 

More than once, we have relied on the app to deliver an important (time sensitive) message, and it has let up down.  We have learned our lesson, but would still like to be able to use WLM to communicate, without needless failures.  My wife prefers the UI of the RIM WLM app, versus the others (IM+ and Beejive), but this is truly annoying!

 

Is there a fix to the issue?  If not, do the other apps exhibit the same problems (we haven't encountered it in the limited testing we've done, but as said my wife prefers the UI of the RIM app).

 

I would very much appreciate any feedback regarding potential solutions, or confirmation that the above errors are limited to the RIM WLM application, only.

 

Thanks in advance.

New Contributor
Posts: 3
Registered: ‎08-22-2009
My Device: Not Specified

Re: Windows Live Messenger stops receiving messages

i am too facing this issue.. is there any solution ? 

i ried

-  hard reboot on BB.. 

-  resending services... 

- reinstalling live messenger .. 

 

did any one find solution ? 

 

 

New Member
Posts: 1
Registered: ‎09-13-2011
My Device: Blackberry Bold 9700

Re: Windows Live Messenger stops receiving messages

From the home screen go into your Options > Advanced Options > Service Book Now search through the list for the WLM record (there should be 3) If you click on the record and once you're viewing the record press the menu button and click on 'Show HRT' Once in the Host Routing Table page, press the menu button again and select Register Now

 

This worked for me.

New Contributor
Posts: 3
Registered: ‎02-13-2012
My Device: 9780

Re: Windows Live Messenger stops receiving messages

There are a solution for this problem guys?

i've read this subject and i didn't found a solution, all what i founded is complaints

i need a solution for this problem !