Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Member
aanzikyaa
Posts: 1
Registered: ‎11-12-2011
My Device: 8520
My Carrier: tatadocomo

blackberry app world is not functioning

I'm having two problem with blackberry.
Ist is with app world. A prompt appear when I open app world. "A blackberry identity update is needed. Would you like to install it now?" When I click on yes, it start installing, but neither it cancel nor disappear after showing the installation 100%.

IInd, when I start installing Blackberry protect, it just failed all of sudden n switched to Email Setting automatically.

Would any one assist me with above problem??
Please use plain text.
Elite II
BillJ
Posts: 8,881
Registered: ‎01-05-2009
My Device: BlackBerry Z30
My Carrier: Rogers

Re: blackberry app world is not functioning

Both of these issues sound like software glitches to me.  Let's try a battery pull to see if it solves them.  With your phone powered on, remove your battery then replace it.

 

 

Let us know if that solves the problem.  :smileyhappy:


- If my response has helped you, please click "Options" beside my post and mark it as solved. Clicking the "thumbs up" icon near the bottom of my response would also be appreciated.



Please use plain text.
New Contributor
RijkVegard
Posts: 6
Registered: ‎05-15-2012
My Device: Bold 9700
My Carrier: KPN (Dutch)

Re: blackberry app world is not functioning

[ Edited ]

Thank you :smileyhappy:

Please use plain text.