Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
graydevil91
Posts: 2
Registered: ‎10-14-2011
My Device: bold 9900

facebook app 2 showing error 100

I'm using a bold 9900 on os7 and my facebook shows error 100 when trying to log in but I can use all my other apps. Bb app world isn't working as well. Contacted service provider n network is good
Hall of Famer II
sdgardne
Posts: 48,743
Registered: ‎11-28-2008
My Device: Z30, Z10 & Q10 (10.2.2.1531), Playbook (2.1.0.1526)

Re: facebook app 2 showing error 100

Hi and Welcome to the Community!!

 

For FB -- Is there perhaps more to the error message than just "Error 100"? It is always most helpful to have the full and complete error message, including all punctuation.

 

For AW - can you perhaps provide a tiny bit more detail? "isn't working" pretty much leaves us to guess...


Nevertheless, I suggest the following steps, in order, even if they seem redundant to what you have already tried (steps 1 and 2 each should result in a message coming to your BB...please wait for that before proceeding to the next step):

1) Register HRT

  • KB00510 How to register a BlackBerry smartphone with the wireless network



2) Delete and Resend Service Books

  • KB05000Delete the service book for the BlackBerry Internet Service email account from the BlackBerry smartphone
  • KB02830 Send the service books for the BlackBerry Internet Service



3) Batt Pull Reboot

  • Anytime random strange behavior or sluggishness creeps in, the first thing to do is a battery pop reboot. With power ON, remove the back cover and pull out the battery. Wait about a minute then replace the battery and cover. Power up and wait patiently through the long reboot -- ~5 minutes. See if things have returned to good operation. Like all computing devices, BB's suffer from memory leaks and such...with a hard reboot being the best cure.


Hopefully that will get things going again for you! 


Occam's Razor nearly always applies when troubleshooting technology issues!
If anyone has been helpful to you, please show your appreciation by clicking the button inside of their post. Please click here and read, along with the threads to which it links, for helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions.
Join our BBM Channels
BSCF General Channel
PIN: C0001B7B4   Display/Scan Bar Code
Knowledge Base Updates
PIN: C0005A9AA   Display/Scan Bar Code
New Contributor
bhushankondawar
Posts: 4
Registered: ‎02-15-2013
My Device: cuve 9360

Re: facebook app 2 showing error 100

Try this

Delete Facebook
Option > Device > Application Management > Facebook > Delete > *Don't Reboot the device – see next step

Delete your Service Books
Options > Device > Advanced System Settings > Service Book > Delete everything, some can't be deleted – it's ok

Don't reboot yet – Make sure your APN on Options > Device > Advanced System Settings > TCP IP is disabled

Reboot

Options > Device > Advanced System Settings > Host Routing Table > Register

Install Facebook app

it will work